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Chapter 1 

Overview of DiCentra 
 

Introduction to DiCentra 

The DiCentra software allows you to run digitally projected photographic competitions.  

It provides support for the main steps in creating and running such competitions 

including: 

▪ Definition of the required image format, file naming and marking scheme for 

the competition. These are the Rules. 

▪ Loading of the entrants’ images from CD, USB memory stick or other device 

and checking that the images conform to the rules. 

▪ Once all images have been loaded, it creates the competition by selecting 

images from each entrant in turn. 

▪ If a competition was assembled on a desktop machine it can be exported to a 

laptop for the actual presentation and judging of images. 

▪ On the occasion of the competition, facilities are provided for setting up the 

projector for focus etc. 

▪ During the competition, facilities for marking the images, holding selected 

images back and awarding medals and certificates are provided. 

▪ The Navigator allows a range of images to be shown in thumbnail format on the 

screen or to be shown as a sequence at normal size.  The criteria for selection 

include those with particular marks, those held back, those with medals or 

those from a particular entrant.  

▪ Finally, results sheets can be produced on-screen or as a file ready for printing. 

▪ Facilities are also provided for a certain amount of customisation of screens and 

for displaying web-like (HTML) notices as a running sequence in the interval. 

About this User Guide 

Although this is a lengthy document, to get started you only need to read Chapter 2 to 

be able to run most ordinary competitions.  Demonstration rules and images for you to 

try out are installed with the application. 

Chapter 2 provides a step-by-step guide to building your own competitions.  Only some 

of the most common options are covered, but in many cases other options are either 

not needed or are fairly self-explanatory, so you should discover many useful features 

by exploration. 

The remaining chapters cover each area of DiCentra and competitions in more detail. 

They provide more of a reference manual as well as discussion of the available choices. 

Finally, the Appendices contain some useful notes. 

 

About DiCentra 4 

DiCentra 4 contains all the features of the earlier DiCentra release 3 but uses 

Microsoft’s .NET 4 technology to provide easier installation and support, particularly 

for Windows 7, 8 and 10. 
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Chapter 2 

Creating and Running a Competition 
 

Basic Steps 

These are the steps involved in setting-up and running a DiCentra competition: 

Step 1: Create the rules.  The organiser chooses the name and sets rules for the 

competition, including whether it is a club or inter-club match and the 

marking scheme. 

Step 2:   Load entrants' images. DiCentra checks that they conform to the competition 

rules and will do its best to correct problems unless such correction is 

disallowed by the rules.   

Step 3:   Make the competition from the rules and the loaded images. 

Step 4:   (Optional) Export/import the competition to another machine for running the 

competition. 

Step 5:   Run the competition, entering the judge’s marks or holding back images. 

Held back images can then be marked at the end. 

Step 6:   Display and/or print the results. 

Rules 

The competition rules enable an organiser to customise a competition for a club or 

inter-club match. The rules define: 

▪ The type of competition: club, inter-club or open. 

▪ The maximum allowable size of images, their colour space and file format (JPEG 

or TIFF). 

▪ The maximum number of images that may be entered. 

▪ File and folder name structure to enable relatively painless collection of image 

and photographer details. 

▪ DiCentra supports three marking schemes: normal, triple judged and places.  In 

the normal case, the marks range (with or without ½ marks) is specified. Triple 

judged competitions are those where three judges cast a mark between 2 and 5 

for each image via a judging machine. Finally, Places is used where only the top 

images receive a place: 1st, 2nd, 3rd etc. 

▪ The tie-break scheme can be chosen from: plus mark, discard from last image, 

discard from lowest mark or none. This is useful for inter-club competitions. 

▪ Whether certificates are automatically awarded for images attaining a certain 

mark or better. 

In practice, defining the rules is straightforward and in most cases only a few details 

need to be entered. 

Folder Structure 

For common types of competition, the process of entering photographer names, titles, 

clubs etc. can be tedious and time-consuming.  To speed things up and to reduce the 

load on the competition organiser, DiCentra encourages entrants to provide this 

information in the name of the folder or image files that they submit. 
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For a club competition, a folder named after the photographer might contain the 

images.  Each image’s name would be a sequence number (indicating the order to be 

shown) followed by the image’s title. This structure is not essential but it is easy for 

entrants to prepare. If they omit important details, DiCentra gives the organiser an 

opportunity to type them in. 

Inter-club and open competitions generally require additional information, and this has 

to be specified in the rules, but if omitted it can also be entered by the organiser. 

Loading Entries 

DiCentra reads each entrant’s images from CD or USB memory stick and checks that 

they comply with the rules.  If the size or colour space is wrong these can be corrected 

automatically if the rules allow. A list of all files processed is shown on the screen and 

any that were automatically corrected are highlighted in blue as a warning to the 

organiser.  Any that were rejected are highlighted in red. 

Once all entries have been loaded in this way DiCentra assembles (‘makes’) the 

competition into a new folder by selecting one image at a time from each entrant, until 

the last entrant is reached (known as a round).  It then goes back to the beginning and 

selects the next image from each entrant, and so on until all the images have been 

assembled.   

The order of entrants in each round can be the same, or they can be randomised 

depending on the rules. 

Sample Rules and Entries 

Some sample competitions are provided with DiCentra, and you can use them as 

exercises or adapt them for your own competitions. When you first start DiCentra it 

installs sample rules for: 

a. a club competition  

b. an inter-club competition 

c. open competitions with and without club names 

d. a portfolio competition (where sets of an author’ images are judged), and 

e. a club competition with entrant names specified surname-first. 

If you use File>Open Rules you will see their names and you can select one to 

examine. 

A folder called ‘DiCentra’ is also installed in your ‘My Pictures’ folder and you will find 

six folders inside. These are sample images as follows: 

a. Folders CD 1 and CD 2 are for the club competition 

b. Folders CD 3 and CD 4 are for the inter-club competition 

c. Folders CD 5 and CD 6 are for the open competition (with club), and 

d. Folder CD 7 are for the portfolio competition, and 

e. Folder CD 8 contains examples of surname-first entries. 

You may find these useful in familiarising yourself with the rules, assembling and 

running a competition. 
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Step-by-Step Guide 

STEP 1:  Setting-up the rules for your competition 

There are 3 ways to set up the rules for a competition: 

▪ Use an existing set of competition rules without changes 

▪ Adapt an existing competition’s rules and change its name 

▪ Define a set of rules for a new competition name. 

The selection of rules is linked to whether the match you are setting up is a club or 

inter-club competition. So the competition type (club, inter-club or open) must be 

selected first.  

1.  Using an existing set of competition rules without editing:  

▪ Select a name from the list of existing competitions in the DiCentra window 

(click ).   

▪ Choose File>Open Rules to see the rules for this competition under the tabs 

labelled Images, Folder/files, and Scoring. Click Cancel when you have finished 

browsing them.  

2.  Adapting an existing competition:  

▪ Select a name from the drop-down list of existing competitions in the DiCentra 

window (click ).   

▪ Use File>Open Rules to view its rules and edit as required by choosing an 

option from each selector (click ). 

▪ Change the name of the competition and click Save.   

Note that the rule for filenames has several components, and varies for club and 

inter-club competitions.  For inter-club rules, it is best to select Club Name for the 

folder name, and have the author's name as part of the filename. For club 

competition rules, it is best if the folder name is the author's name.  

Note that the filename must always include a sequence number, as DiCentra uses 

this field when selecting images to project.  If any numbers are missing from the 

sequence (e.g. 03 followed by 05) or there are duplicates, some (legitimate) images 

may be ignored. 

For club competitions, a convenient rule for a filename is:  

     sequence number   space    image title 

and the filename ‘02 Yorkshire Dales.jpg’ is an example. (All filenames need to have 

a .jpg or .tif extension but DiCentra knows to ignore them when showing the title in 

a competition.) 

Red dots appearing next to fields in the filename during editing indicate an illegal 

selection, for example, if none of the fields chosen is a sequence number.  

Positioning the mouse over the red dot will indicate the source of the problem.  A 

set of rules cannot be saved until all errors have been fixed. 

If the rules for a competition are changed after some entries have been loaded, 

these must be reloaded for checking against the new rules.  

3.  Defining a set of rules for a new competition name: 

▪ Use File>New Rules and type in a competition name.   

▪ Set the rules to your taste 

▪ Save. The name will now appear in the drop-down list of competitions in the 

DiCentra main window.  
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STEP 2:  Loading entries 

Choose Setup>Load Entry to load entrants’ images.  This process will check and load 

the image files from each entrant's folder in turn.  It will ask you to select one 

entrant’s folder from a CD, USB memory stick or a folder on your hard drive.  

If several entrants have shared a CD or USB memory stick just select one entrant’s 

folder and after clicking OK a dialogue box will pop up after the first folder has been 

selected and let you select and load adjacent folders by ticking the appropriate box 

next to each name.  

As mentioned earlier, DiCentra checks that each image conforms to the competition 

rules as it attempts to load it.  If an image does not conform to the required size, 

filename or colour setting, DiCentra will attempt to remedy this unless your rules 

prohibit this.  

At the completion of each Load Entry command, a pop-up will provide a brief summary 

of the images it has loaded.  In addition, on the right of the main window there is a list 

of each entrant whose images have been loaded. Clicking on the + symbol shows each 

of the entrant’s files and clicking further will show any problems. The entries in this list 

are colour-coded: 

▪ Black: Image was loaded without problems 

▪ Blue: This is a warning that the image colour space or size did not match the 

rules, but DiCentra has fixed the issue 

▪ Red: An error was found with this file and it has not been included.  

STEP 3:  Making the competition   

Having defined the rules and loaded the images, these can now be combined to make 

the competition.   

▪ Choose Setup>Make Competition to make the competition. Behind the scenes, 

DiCentra creates a file linking the rules and the entries, which it will use to run 

the competition.   

If some entrants submit late images after the competition has been made, simply go 

back to Setup>Load Entries.  DiCentra will delete the old competition without having to 

reload the existing entries. You can then load the extra images, and re-make it.  

STEP 4:  Save a blank scoresheet (optional)  

If you want to record scores on paper during judging, a blank scoresheet can be 

printed and used to record the marks. 

▪ Choose File>Reports and select Blank Scoresheet.  (Ignore the red indication 

next to Competition Results as there are no results yet.) The file can be saved 

anywhere convenient and can be opened and printed with Microsoft Word® or 

Wordpad®. 

STEP 5:  Exporting/importing the competition (optional)  

If your competition is being run on a different machine you can export the relevant 

files to a USB memory stick or to a folder for writing to a CD.  Use File>Export to do 

this.  Use File>Import to transfer the files to the competition machine.    

STEP 6:  Running the competition 

DiCentra emulates how club competitions are traditionally organised.  Its Slide Show 

can provide a quick run-through of all the entries before judging starts, if this is 

wanted.  For judging, the projectionist controls the progression from one image to 
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another in View mode; the image title is briefly displayed, and the image can be given 

a mark, held-back, or tagged in other ways.  

After going through the images and awarding marks, the judge may want to review 

how many have been held back.  Held back images can quickly be shown as 

thumbnails at the bottom of the screen and then selected for marking by double-

clicking one. 

Alternatively, the organiser can use the Navigator to make a more complex selection of 

images, including all those from a given entrant, and those with particular marks.  The 

chosen images can then be shown as thumbnails in the Light Box or presented as a 

slide show or in View mode (normal full-screen mode) as needed. 

Choose Competition>Run Competition to start running the competition.  From this 

point on, the competition is controlled using the keyboard or by a menu accessed by 

right-clicking your mouse. This makes it fast and convenient to use.  

Appendix A lists the keys used to run the competition and to access the Navigator and 

Scoreboard or you can press the F1 key to show the shortcuts on screen. 

Example of running a club competition in DiCentra 

Here is an example of how a club competition might be run using DiCentra.  

1.  Start with a quick run-through (optional). We could start with a quick run-

through of all entries using Slide Show, as follows: 

▪ After choosing Competition>Run Competition, the title page of the competition 

is displayed and you are in View Mode.  

▪ Do right-click>Slide show. Slide show will loop through the images 

continuously, displaying each image for a few seconds. 

▪ Do right-click>Go to start to quit Slide show. This will return to View mode and 

the competition title page will be displayed. 

2.  Awarding marks.  Use View mode to mark images or hold them back. The 

progression from one image to another is controlled using the keyboard (see 

Appendix B):  

▪ Click the right-arrow key →  (or use your mouse wheel) to display the first 

image. The image number and title will appear briefly.   

▪ To give the image a mark, enter the mark using the numeric keys.  The image 

title and the mark will be briefly displayed. Type a dot to add a half mark, if half 

marks are allowed in the rules. If you made a mistake, use the Delete or Del 

key to clear the mark.  

▪ To hold-back the image, press h or /.  A red border will appear round the 

image. 

▪ Click the right-arrow → key (or use your mouse wheel) to move on to the next 

image. 

3.  Reviewing and marking held-back images. At the end of the images, the judge 

may want to review how many have been held-back. The easiest way to deal with 

this is to move the mouse cursor to the bottom of the screen whereupon thumbnails 

of the held images will appear.  (The Navigator can also be used and it is described 

in Chapter 7.) 

▪ Move the mouse cursor to the bottom of the screen.  Thumbnails of the held 

images will appear and these can be scrolled left or right if there are too many 

to fit on the screen. 

▪ Double-click on one that the judge wishes to mark.  It will appear full-size and 

the thumbnails will disappear. 
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▪ Mark the image in the usual way. The Held back indication will disappear and 

the image will not show in the Held back thumbnails next time they are shown. 

▪ Repeat these steps until all images have been marked.  

4.  Taking an interval. If you want to suspend DiCentra for a tea-break: 

▪ Type i or choose right-click>Interval from View mode.  An Interval screen will 

appear.  

▪ Type i again or do right-click>Interval to re-start the competition from the 

point where you left off. 

STEP 7:  Saving the results 

During, or at the end of the competition the ranked order of entrants and any awards 

can be displayed on the screen using right-click>Scores from View mode. 

To save the detailed results of the competition, you must first return to the DiCentra 

main window as follows:  

▪ From a View mode do right-click>Save and Quit. 

▪ Then choose File>Reports and select Competition Results 

▪ Select the components you want to see, e.g. Awards for certificates etc., Ranked Marks 
or Statistics 

▪ Choose the filename and location for the results sheet and Save it 

▪ You can now open the file with Microsoft Word® or Wordpad® and print or save 

the file to an external device, as required.  

Other DiCentra Features Available to the Projectionist 

Awarding half-marks and/or plus marks can be done using the keyboard while 

viewing the appropriate image (see Appendix B).  Note that you will get a beep if the 

rules forbid half or plus marks.  The winning image can also be tagged in this way and 

certificates and medals can be awarded similarly.  

The Navigator is a useful tool for selecting a subset of images to view, based on 

different criteria (marks, club, entrant), and for choosing how you want to view them 

(View mode, Slide Show, or Light box).  

The Light box is also very flexible.  It displays thumbnails, and double-clicking one 

will project that image in full-screen View mode.   

▪ To discard a thumbnail image from the Light box selection, do right-

click>Exclude on it (the thumbnail goes dark).   

▪ To restore an excluded image do right-click>Include.     

▪ Right-click>View will then allow you to view each of the included images in 

turn.   

To view a different group of images on the Light Box, just close its window to reveal 

Navigator again.  

Authors' names can be displayed beneath the image title in View mode if required, 

by doing right-click>Authors or typing a.  Turn off by clicking Authors again. 

A Scoresheet can be displayed from View mode by typing s or do right-click>Scores.  

To Quit showing the competition in View mode or Slide show, type q.  
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Chapter 3 

Rules 
 

About Rules 

DiCentra’s rules describe all relevant details 

about a particular competition.  In particular 

they record: 

▪ Its name, entry closing date and 

competition date 

▪ The type of competition and number of 

entries allowed 

▪ The image characteristics including 

size, colour space and file format 

▪ The folder structure in which entries 

are expected to be provided 

▪ The marking scheme, allowable marks 

range and tie-break method 

▪ Other related details. 

This chapter describes each of these areas. 

Rules are created or updated using the 

File>New Rules or File>Open Rules menu 

items.  The rules form that opens (see right) 

can then be completed.  If your rules are 

inconsistent then a small red dot will be 

shown adjacent to fields that appear to be incorrect.  Moving the cursor over these will 

indicate the likely cause of the problem. 

Once all fields have been completed the Save button will save the rules to a file.  It will 

only do this if there are no errors so if there are errors and you cannot see any red 

dots look at any hidden tabs to find them. 

The Rules Form 

Competition Name, Venue and Dates 

The competition name is used throughout DiCentra.  The rules are stored in a file with 

this name and all entries are loaded into a folder with that name.  Consequently, it is 

important to name each competition differently to avoid entries from different 

competitions being mixed up or accidentally removed.  (DiCentra will warn you before 

deleting loaded entries.)  

For a sequence of club competitions it is worth indicating the sequence in the 

competition name, e.g. ‘Brightlees PS First PDI1 Comp 2007’ or ‘Brightlees PS PDI 

Comp – Heat 1’. 

DiCentra will capitalise the first letter of each word in the competition name after you 

type it in.  If you want different capitalization, just amend it. 

 
1 PDI – Projected Digital Image 
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Most characters can be included in the competition name.  Some punctuation 

characters are not allowed in Windows folder or filenames, so DiCentra removes these.  

You should also note that if you attempt to export/import a competition via a CD, some 

CD burning software will refuse to save files with characters such as semicolon in their 

name.   

The competition date and the entry date serve little purpose at present, except the 

competition date is used to determine the order of the competitions in the selector on 

the main form.  So, even if you do not remove old competitions, new ones will tend to 

be towards the top of the list.  The competition date also appears on the scoresheet 

and results reports. 

If you want to run a similar competition to last year, you can use last year’s rules as a 

template and just change the competition’s name.  (If you don’t change the name you 

are likely to lose last year’s competition.)   

Using the + 1 Year button advances the competition and closing dates by about one 

year, so that the new dates are on the same weekday as before. 

If the venue is filled out it will be included in the header of the Scoresheet and Results 

printable reports. 

Competition Type  

Five types of competition are supported at present: 

▪ Club competition 

▪ Interclub competition 

▪ Large Interclub competition 

▪ All-comers or Open competition 

▪ Portfolio competition. 

The simplest of these is the club competition where each entrant is allowed to submit 

a number of entries up to some limit.  The information needed per entrant is their 

name and distinctions, the title of the image and the preferred order of display (the 

sequence number).  

An interclub competition differs in that the entrants are clubs.  Each image 

submitted will have an associated sequence number, title and author.  For such 

competitions the number of entries for each club should be identical and there may be 

some limit on the number of images from any one photographer. 

The large interclub competition allows fixed or variable numbers of entries from 

each club.  It also allows each image to have a reference number (e.g. C076123) if 

required.  It is intended for use where a large number of clubs are involved, so the 

scoresheet format is adjusted accordingly. 

The all-comers competition is a mixture of these two cases and it is assumed that 

entries are from individuals with a defined maximum number of images.  Their club 

name is also expected to be provided.  If it is not, the image will still be accepted but a 

warning will be added to the log when it is loaded (see Chapter 4). 

Portfolio competitions are where a set of related images by a single author are to be 

judged as a whole.  The whole group are presented sequentially on the screen.  The 

rules specify the maximum number of images allowed per portfolio.  At present, the 

folder/file format of entries is fixed and there is little choice in some of the marking 

options.  As a result, the options may be disabled on the Rules form, or there may be 

no choice in the selector boxes. 

A title image is automatically created for each portfolio, and this can either be a textual 

title or a composite of the portfolio images (up to the first 12).   
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Portfolios can be scored using marks or places.  Marks can be added to any of the 

images including the title image and the total is shown on scoresheets.  For place-

marking, places can only be applied to the title image.  In either case awards can be 

applied to any image in the portfolio. 

Commands are provided in the main competition screen and in Lightbox Mk 2 for 

moving easily to the next or previous portfolio.  See the Lightbox Mk 2 chapter for 

further details. 

The Images Tab 

Allowed Entries  

Depending on the type of competition selected, the Max. Images pp (images per 

person) box and/or the Images/club box will be enabled for input and will allow you to 

define the number of images per entrant. If the tie-break policy is set to Extra Image 

(see below) the words excluding tie-break image will be shown to remind you that one 

more image is required. 

Image Size 

The majority of data projectors used for digital competitions have a native projected 

area of 1024 x 768 pixels (so-called XGA).  Other more expensive projectors have a 

native size of about 1400 x 1050 pixels (SXGA+).  Operating the projector at other 

than its native image size will produce visual artefacts that are unacceptable, such as 

blockiness.  DiCentra allows you to specify the size of image that entrants should 

supply using the Max. Width (px) and Max. Height (px) boxes.  Choose from one of the 

pre-set values in the drop-down box, or just type in your chosen size. 

Auto-Scaling: It is important that entrants submit correctly sized images.  If the 

image size differs from the size that is projected then scaling artefacts may be seen 

(zigzag edges are quite common). If you do not select the Reject oversize images 

option in the rules, DiCentra will scale images that are over size.  However, it cannot 

prevent these artefact problems as they are image-specific.  It is therefore best to 

encourage (require?) entrants to produce images of the correct size so that they can 

assess the image and correct any artefacts before submission. 

Aspect Ratio: A decision is needed as to how much of the available screen area to 

use. 

▪ Full-Screen: The obvious choice for maximum image size is the maximum 

screen size, typically 1024 x 768 pixels. This is good for landscape images, but 

portrait format images have a much reduced area.  For example a standard 3:2 

aspect ratio image in landscape format would be 1024 pixels wide by 682 pixels 

high.  The same format portrait image would be 768 x 512 pixels.  Thus, the 

portrait shaped image would only have just over half (56%) the screen area of 

a landscape image.   

▪ Square: This sets the maximum width of any image the same as the screen 

height (typically 768 pixels) and is more like conventional 35mm slide 

projection.  It does not use all of the projector’s potential screen area, but 

portrait and landscape format images are projected with similar area. A 

disadvantage is that near-square images occupy a larger area on screen than 

either portrait or landscape images. 

Both approaches are used in digital competitions in the UK. It can be argued that the 

square format is fairer because portrait and landscape shaped images have a similar 

size and impact. Others argue that the full screen area of the projector should be used 

even though portrait shaped images are then smaller. 
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File Format  

JPEG files are commonly used for PDI competitions, although TIFF files are often 

accepted too. DiCentra allows you to choose which of these types are acceptable by 

ticking the Allow File Type JPEG/TIFF checkboxes when creating the rules.  If you only 

tick one option, the other type of file will be rejected.  No other file types are accepted. 

Other points you might consider are: 

▪ JPEGs: There is potentially a small loss in quality in the fine detail when the 

photographer converts images from, say, Photoshop format to JPEG. It is 

recommended that for PDI competitions, JPEGs should be created at the 

maximum quality. 

▪ TIFFs: TIFF files are very much larger than JPEGs, but 25 or more should fit on 

a 650MB CD with room to spare.   

TIFF files sometimes contain selections and layers, so the Save Alpha Channels 

and Save Layers boxes in Photoshop’s Save dialogue must always be turned 

OFF when they are saved. DiCentra will reject TIFF images that are 16-bit, or 

contain selections or have layers.   

If you expect entries to be submitted by e-mail, JPEG images should be used as they 

are so much smaller.  Do check that the mail box you plan to use will not overflow if 

the expected number of JPEG images arrives.   

Image Colour Space 

To get correct rendition of colours image files need a working space. The two common 

choices are sRGB and Adobe RGB (1998).  The latter has a larger gamut than the 

former, so potentially can deal with more deeply saturated colours.  Data projectors 

usually have a larger gamut than sRGB but always have a rather smaller one than 

Adobe RGB.  What is best? 

▪ Adobe RGB (1998): This is the working space that most photographers use 

for preparing prints.  If it is used for PDI, images with saturated colours may 

appear less saturated and detail may be lost in the saturated areas, compared 

to a print. The problem is that this loss will be different on different projectors. 

▪ sRGB: This closely approximates the gamut of older monitors, and images that 

are converted to this working space will be slightly desaturated compared to 

Adobe RGB.  The effect may be noticeable for images with strong saturated 

areas.  However, because the photographer is doing the conversion themselves 

they can assess the effect and make some adjustments to compensate. 

In summary, with:  

▪ Adobe RGB there is a slightly greater gamut than sRGB when the image is 

projected, but the photographer cannot be sure how much the saturated 

colours will be changed.  

▪ sRGB the photographer can predict (and soft proof on their own monitor) how 

the image should project, but some of the projector’s potential gamut will not 

be used. 

Unless the Reject images with wrong colour space box is ticked, DiCentra will adjust 

images to the colour space indicated in the competition rules.  

▪ If the rules specified Adobe RGB and the image is in sRGB, there should be no 

noticeable change to the appearance of the image   

▪ If the rules specified sRGB and the image was in Adobe RGB there may be a 

slight but noticeable de-saturation of the whole image 
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▪ If there was no working space in the image then there may well be a change in 

colour of the image compared to what the photographer saw when preparing 

the image on their monitor. 

Reject Wrong Format Images 

By default, DiCentra will fix problems with submitted images that are the wrong size or 

in the wrong colour space.  For national and international competitions it is generally 

assumed that entrants are able to present images correctly.  In such cases, ticking the 

Reject Oversize Images box or the Reject images with wrong colour space box when 

creating the rules will cause such images to be completely rejected.  A report to this 

effect will be shown in the log (see Chapter 4) for affected images. 

Allow limited image count 

This only applies to club and all-comers competitions.  If this is checked when you 

make the competition you will be informed of the total number of images in the 

competition if you choose N images per entrant.  You can then select your preference 

and the first N images from each entrant will be used. 

Border Colour 

The Border Colour determines the colour of the background against which images are 

projected.  This is normally Black, but other shades of grey can be selected instead.  

Thumb Size 

The Thumb Size determines the size of thumbnail images in the Lightbox (see Chapter 

7) and the Held panel at the bottom of the screen (see Chapter 6 - Reviewing Held 

Back Images).  The smallest size is appropriate for 1024 x 768 pixel projectors, but 

larger sizes may suit 1400 x 1050 projectors. Note: You cannot change the thumbnail 

size once the competition has been made in the standard lightbox (sorry!). However, 

the Lightbox Mk 2 does allow you to adjust the size of its thumbnails during a 

competition. 

Knock-Out Comp 

In knock-out competitions, all images are shown in pairs side by side on the lightbox 

and the weaker image is given a mark of 1 for each pair. After this first pass the 

unmarked images are shown in the same way and marked 2.  This repeats until all 

images have been marked, increasing the mark after each pass. The highest scored 

image is the winner.  See Help > DiCentra Tutorials for a fuller description of KO 

competitions. 

Setting the Knock-out Competition? checkbox creates thumbnails to the correct size so 

that a pair of images fit on the screen in the lightbox. 

Lightbox Mk 2 provides extra support for KO competitions by providing a command to 

mark rejected images using the scheme above.  It also provides a command to remove 

marked images and randomise the remainder at the end of a round.  See the Lightbox 

Mk 2 chapter for further details. 

The Folder/Files Tab  

General 

For common types of competition the process of entering photographer names, titles, 

clubs etc. can be tedious and time-consuming.  To speed things up and to reduce the 

load on the competition organiser, DiCentra encourages entrants to provide this 

information in the name of the folder or image files that they submit. 
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The Folder/Files tab on the Rules form allows you to specify the folder and file 

structure you expect and where the names and sequence numbers are to be found. 

At present, only one item can be captured from the folder name.  This is usually the 

photographer’s name and distinctions, or the club name depending on the competition 

type. 

Club Competitions: For a club competition the filename usually needs to contain at 

least the image title (plus file extension). The Rules dialogue allows you to indicate this 

as well as the separators between the items.  Normally, if a sequence number and title 

were used, a space character would follow the sequence number as the separator. 

Interclub Competitions: The folder name is the club name for interclub competitions.  

For large interclub competitions, the folder name must contain at least the club name, 

but can, optionally, be preceded by a club code in brackets and followed by a # sign 

and any notes.  This can be useful to distinguish several different competitions e.g. 

Nature and Portrait.  An example of this form of folder name might be: 

(X03) Xanadu Photographic Club #Nature Entry 

The file name for interclub competitions may include a reference number as the first 

part, followed by other details.  The reference number can only contain letters and 

digits and must end in a digit e.g. X03723. 

All-Comers Competitions: For all-comers competitions, entrants must number each of 

their images.  This is so that if one or more images from each entrant are later 

removed to keep the total number within limits, the lowest numbered images will be 

retained. 

If your club needs additional data in the image filename which DiCentra should not 

process, you can add an Ignore field in the filename rules.  Such data will be 

completely ignored by DiCentra when images are loaded. Ignore fields can be used in 

all competition types except portfolio competitions.  

Portfolio Competitions: For a portfolio competition, this is always set to ‘Portfolio 

name; Author name’.  Either semicolon or underscore can be used to separate the two 

components.  If neither appears, the whole folder name is taken as the portfolio name 

and the author is unnamed. 

For portfolios, the files within the folder must all start with a sequence number, then a 

space, the title and the file extension (.jpg or .tif).  If more than ten images are 

allowed per portfolio it is best to prefix images 1 to 9 with ‘0’ to ensure that the sorting 

is correct. 

Separators 

For interclub competitions the filename would normally contain the sequence number 

(or reference number for large interclub competitions), the title and the photographer’s 

name.  The separator between these last two items can be a semicolon, an underscore 

or the word ‘by’: 

▪ Semicolon: This is a fairly common choice.  Note however, that if files with a 

semicolon in their name are written to CD, some burning software will refuse to 

write such files.  Other burning software replaces unacceptable characters by an 

underscore before writing them to CD.  If semicolon is specified in the rules, 

DiCentra will also accept an underscore as a separator to overcome this 

problem.  No such problems occur if USB memory sticks are used for submitting 

entries. 

▪ Underscore: This is a safe, if somewhat ugly, way of separating items.  It 

works with CD writing software. 
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▪ ‘by’: Using the word ‘by’ to separate the title and author name can also be 

used.  If the word appears in the title, DiCentra may get confused.  For 

example, ‘By the stream by Fred Smith’ would get interpreted as a blank title 

with the author being ‘the stream by Fred Smith’.  This sort of problem will be 

fixed in future, but it would be best to avoid this separator in the meantime. 

Sequence Numbers 

A sequence number may be included for each image and entrant submits.  This 

specifies the order that the entrant wants their images to be displayed in.  For All-

Comer’s competitions, where images may be excluded, the highest (last) numbered 

image(s) is/are removed.  For inter-club competitions using the Extra Image tie break, 

the last numbered image is taken as the tie break image. 

Sequence numbers can also be used to create a competition with images in a pre-

determined order.  Each image will have a unique sequence number in the range 1 to 

9999 pre-assigned.  If the Randomise order (see below) is set to Use Sequence 

Numbers, the competition will be produced in the chosen order. 

Entry Numbers 

For large competitions or exhibitions it can be useful to track entries using an entry 

number that is possibly assigned when the entries arrive.  Ticking this box on the Rules 

form means that when each entrant’s images are loaded DiCentra will ask for the entry 

number to be typed in.  (It also allows name errors to be corrected at the same time.) 

Entry numbers are not supported for portfolio competitions. 

Image Reference Numbers 

For other than Large Interclub or Portfolio competitions, a unique image reference 

number (Image RefNo) can be specified.  It can be a number or a mixture of upper-

case letters and digits.  It must be the first field in the image’s file name and the 

following separator cannot be space.  The filename must not contain a sequence 

number as well as an image reference number.   

When the competition is being made, a warning will be shown if duplicate reference 

numbers are found, although the competition will be made correctly.  Full details of the 

duplicates can be found in the printable log report. 

This feature provides a unique reference number for each image which is shown with 

the author details or the on-screen leader board during a competition, or the printable 

results.  In the latter case there is an option to suppress showing the reference 

number.  If image reference numbers are used in a competition, they will also be 

output as one or more columns in spreadsheet reports. 

The Scoring Tab 

Randomise  

The Randomise selector on the Scores tab determines the way images are presented to 

the judge.  If you select (None) the first image from each entrant will be presented in 

alphabetical order of the entrant’s name (first round) followed by the second from each 

entrant in the same order and so on. Selecting Once randomly selects the order of 

entrants for the first round and uses the same order for subsequent rounds. If Every 

Round is chosen then the order is random in each round. 

If there are a small number of entrants, for example two-way interclub battles, then 

Every Round is probably most appropriate. 
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All Images randomises the entries over all the images.  This may result in an uneven 

spread of some entrants’ images over the competition but may be preferred by some 

clubs.  It is not available for portfolio competitions. 

Reverse Alternate Rounds orders the first round in alphabetical order of the entrants’ 

names.  The next round will be in the reverse order, and the order will continue to 

alternate in this way for the rest of the images (including the tie-break image, if 

relevant). 

Examples: For 5 entrants A-E and images 1-3 the result might be: 

(None):  A1, B1, C1, D1, E1, A2, B2, C2, D2, E2, A3, B3, C3, D3, E3 

Once:     B1, A1, C1, E1, D1, B2, A2, C2, E2, D2, B3, A3, C3, E3, D3 

Every Round:  B1, A1, C1, E1, D1, C2, E2, B2, A2, D2, D3, B3, A3, E3, C3 

All Images:     B2, C3, C2, D1, A2, E1, B3, D3, B1, A3, A1, E3, D2, E2, C1 

Reverse Alternate Rounds: A1, B1, C1, D1, E1, E2, D2, C2, B2, A2, A1, B1, C1, 

D1, E1   

For portfolio competitions, (None) means that the order of presentation of portfolios is 

in alphabetical order of the portfolio name. Choosing Once or Every Round means that 

the order the portfolios will be random.  Of course, the order of presentation of the 

portfolio images themselves is determined by the sequence number at the beginning of 

the file name. 

Use Sequence Numbers is used to present the competition images in a pre-determined 

order.  Each image must have a unique number in the range 1 to 9999 as its sequence 

number.   

If duplicates are found while loading an entrant’s images, all but one of them are 

rejected.  Do check the status log to ensure these errors are dealt with.  If duplicates 

are found while the competition is being made a message will indicate the entrants and 

images causing the problem. 

If you intend to download images from PhotoEntry with PhotoEntry’s Presentation 

Sequence set, you must use this option. 

Marking Scheme and Marks Range 

Four marking schemes are supported: 

▪ Marks: This is the normal case where the range of marks can be specified 

together with whether half marks are to be used. 

▪ Triple Judge: In this case, three judges will anonymously award marks in the 

range 2 to 5 via a judging machine. Thus, the mark is in the range 6 to 15 and 

a note is made if any judge awards a ‘5’ to the image. 

▪ Places: Here, a small number of images will be awarded a place, so 1 indicates 

1st place, 2 indicates 2nd etc. 

▪ Multi-Judge: This is more general than Triple Judge, allowing between 2 and 5 

judges to select images and then mark the selected images.  If this option is 

chosen you will need to select the number of judges for your competition.  

Documentation on running multi-judge competitions can be found at: 

http://www.wilburimaging.com/wisoftware/AN%202%20Multi-

Judge%20Guide.pdf  

The chosen marking scheme is selected using the Mark Scheme selector and this will 

cause suitable default values to be set in the Min Mark, Max Mark and Half Marks? 

boxes.  If the marking scheme is Marks the values in these boxes can be changed to 

your preferred range, for example 1 to 20 with no half marks.  Note that a minimum 

mark of zero is not allowed. 

http://www.wilburimaging.com/wisoftware/AN%202%20Multi-Judge%20Guide.pdf
http://www.wilburimaging.com/wisoftware/AN%202%20Multi-Judge%20Guide.pdf
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For the Triple Judge or Places marking schemes, the Min Mark, Max Mark and Half 

Marks? boxes are disabled and cannot be changed.  (Please contact 

enquiries@wilburimaging.com if you have a need for a different range of marks for 

triple judge competitions.) 

For portfolio competitions, only Marks is supported. 

Tie Break Policy 

The Tie Break selector allows the competition’s tie-break policy to be chosen.  The 

options are: 

▪ Plus Mark: This is the familiar tie-break policy where one image in a two-way 

competition is awarded a plus mark. 

▪ Discard from End: For multi-way competitions, this discards the mark from 

the last image from each entrant and sees whether a tie still exists.  If so, the 

mark of the next last image is discarded and a check made.  This is repeated 

until a winner is found or all images have been discarded – a true tie. 

▪ Discard from Lowest: This is similar to the above case, but each entrant’s 

marks are first sorted into descending order.  The lowest mark from each 

entrant is then discarded in turn until a winner is discovered or a true tie 

results.   

▪ Most High Marks: The highest marks from each club are used to determine 

the ranking of tying clubs.  

▪ Extra Image: This is only applicable to inter-club competitions and an extra 

image needs to be provided that will only be used if a club ties with one or more 

other clubs.  If this option is selected, each image must start with a sequence 

number and the tie-break image is the highest numbered one. 

▪ None: There is no tie-break policy.  Typically used for club competitions.  It is 

the only option available for portfolio competitions. 

Note: DiCentra only uses tie-break policies for inter-club competitions.  However, if 

you need to use them for club competitions, set the rules as though for an inter-club 

competition and remove the entrant name component from the file name.  Entrants 

should submit their images in a folder bearing their name, as usual. 

Auto-Certificates 

In some competitions, all images scoring top marks are awarded a certificate 

automatically.  This can be specified in the rules by ticking the Auto-Certs box.  When 

this is done the mark box is enabled and a suitable marks range can be chosen. 

The Organiser Tab 

This tab allows you to record information about the competition organiser.  It is 

included so that future applications may have contact details for the organiser and, if 

appropriate, the email or web address to use when submitting entries. 

These fields may be left blank if you do not wish to use them. 

The fields provided are: 

▪ Organiser Name: The name of the organiser. 

▪ Organiser Club: The organiser’s club name. 

▪ Organiser Phone: The organiser’s preferred contact phone number.  Only 

characters found in phone numbers are allowed, eg. +44 (0) 2234-1234. 

▪ Organiser Email: The organiser’s contact email address.   

mailto:software@wilburimaging.com
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▪ E-Submit To: This can either be an email address or a web address if 

electronic submission of entries is allowed. 

The Judges Tab 

This tab allows you to record the judge’s name.  For triple judge or multi-judge 

competitions the appropriate number of judges can be entered.  These fields may be 

left blank if you do not wish to use them. 

If you do fill the details they will be shown in the header of scoresheets and results 

reports. 

This feature is included so that future applications may use the details. 
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Chapter 4 

Loading Images and Making the Competition 
 

Loading Images 

About Loading 

DiCentra does the following when you attempt to load some images for a competition: 

▪ It checks whether the competition has already been made 

▪ It checks each image in the entrant’s folder to obtain the entrant name, 

sequence number etc. 

▪ It checks each file to see that its format is correct and, if necessary and 

permitted, it corrects it 

▪ It creates a folder of the images, suitably sized thumbnails and a record of 

image details. 

▪ It updates the status/log panel on the main form to show any issues discovered 

during loading. 

▪ If you are running the trial version of the software it will only load up to three 

images from each entrant. 

Loading Images 

You request that images be loaded by first selecting 

the competition name in the Competition selector on 

the main form.  Then use Setup>Load Entry to start 

the process.  

You will then be asked to select an entrant’s folder, 

e.g. ‘Fred Smith’ for a club competition or ‘Brightlees 

PS’ for an interclub competition (see right).   

If there are other adjacent folders DiCentra will give 

you the opportunity to select others to be loaded at 

the same time – Load Multiple (see below right). 

Just tick the ones you want to load.   

CDs can take a while to spin up to speed.  If you can 

persuade several entrants to share a disk it can 

significantly speed the loading process using Load 

Multiple. 

DiCentra then looks at each file and tries to extract the 

information it needs from the folder and file names.  

You will be asked to type in anything that is missing. 

Once this is done DiCentra copies the original files into 

its own private area (see Chapter 9 for its location), 

fixes any problems if it is allowed to by the rules, and 

creates some other files including image details and 

thumbnails. 

After each entrant’s images have been loaded a brief 

report is displayed before any remaining entries are 

loaded.   
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Depending on your Preferences (see Chapter 9) settings, if you attempt to re-load an 

entry after the competition has been made you will be warned and can choose to 

proceed or leave the competition intact. 

Quick Multiple Loading: Many competition organisers copy the folder of each 

entrant’s images into a master folder for the competition before loading them into 

DiCentra.  In this case, you can load all entries without going through the dialogue 

above.  Just select the master folder (rather than an entrant’s folder) when you use 

the Setup>Load Entry command.   

Portfolio Competitions 

These are loaded in the same way as other competitions.   

A title image is automatically generated for each portfolio and this can be either just a 

text title or a composite of thumbnails of the first 12 images in the portfolio.  You will 

be asked during Setup > Load Images command which kind of title image you would 

like. 

At the same time, you can choose to mark the title slide as Held.  This can help in 

quickly navigating to a specific portfolio via the Held panel at the bottom of the 

competition screen. 

Extra Image Tie-Breaks 

For these competitions, the club’s entry will be rejected if the extra tie-break image is 

omitted. 

The Status/Log Panel 

The Status/Log panel (see right) allows you to quickly 

see the status of a competition and whether there are 

problems with the entries that have been loaded.  

Entries can be expanded or collapsed by clicking the + 

and – icons. 

The first entry is the status of the competition.  In this 

example some entries have been loaded but the 

competition has not yet been made runnable.  Other 

indications here are ‘Ready to Run’ and ‘Scores 

Included’. 

There follows a list of every entrant where an attempt 

has been made to load their images, together with a 

sub-entry for each file that was processed.  All files, 

with the exception of a few Windows and Adobe system 

files are included. 

Items in the list are colour coded. Red items are errors 

and usually indicate that some action is needed or an 

image has been ignored (skipped) or rejected.  Blue 

items are warnings and there will be some information 

to indicate why, such as ‘Colour Space: fixed’ if the author submitted an image with 

the wrong colour space.  Any items in black are for information and do not require 

action. 

Saving the Log 

The status/log information can be saved to a file as a record or for printing.  To do 

this: 

1.  Select the competition using the Competition selector 



DiCentra User Guide 

© Wilbur Imaging 2007-22  23 

2. Click on File>Reports and choose Log of Load/Build Activity 

3. Click Save As … and choose a suitable file location. 

Error Messages 

Here are the error messages that can appear in the log: 

▪ Empty Folder – No images: The entrant’s folder contains no images. 

▪ Loading Aborted: You clicked the Cancel button when you were asked for details 

for this file. 

▪ Rejected: grayscale format: The image is in grayscale format and ‘Reject wrong 

format images’ was selected in the competition’s rules. The author should have 

converted the image to RGB. 

▪ Rejected: tiff+mask format: The image is in tiff format with an embedded mask 

and ‘Reject wrong format images’ was selected in the competition’s rules. The 

author should have unchecked ‘alpha channels’ when saving the file. 

▪ Rejected: wrong colour space: The image uses the wrong colour space and 

‘Reject wrong format images’ was selected in the competition’s rules. 

▪ Rejected: wrong size: The image is the wrong size and ‘Reject wrong format 

images’ was selected in the competition’s rules. 

▪ Skipped: bad file: The file was unreadable as a TIFF or JPEG file.  This may be 

because it is a different format (e.g. Photoshop or BMP), or it is not an 8-bit 

RGB format file, or it is a TIFF file that contains alpha channels (saved 

selections). 

▪ Skipped: bad seq. no.: The file has an incorrectly formatted sequence number 

and has been ignored. 

▪ Skipped: copy failed: The image file could not be copied to DiCentra’s assembly 

area. 

▪ Skipped: duplicate: This file’s sequence number is the same as an earlier one 

and it has been ignored. 

▪ Skipped: no extension: The file has no extension so could not be processed.  

▪ Skipped: too many: This file was ignored because enough images have already 

been loaded for this entrant. 

▪ Skipped: wrong file type: The file is not a JPEG or TIFF file. 

▪ Skipped: your request: You clicked the Skip button when you were asked for 

details for this file. 

▪ Unexpected Error: This should not occur.  If it does please contact 

software@wilburimaging.com.  

Warning Messages 

Here are the warning messages that can appear in the log: 

▪ Author: anonymous: Self-explanatory. This is a warning, but if several occur in 

an interclub competition errors may result if there are more of these than 

images allowed per author. 

▪ Club: blank: Self-explanatory. 

▪ Colour Space: fixed: The image colour space was incorrect but DiCentra has 

corrected it for the competition. 

mailto:software@wilburimaging.com
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▪ Grayscale format: fixed: The image was provided in grayscale format but 

DiCentra has corrected it for the competition. 

▪ Size: fixed: The image size was 

incorrect but DiCentra has re-sized 

it for the competition. 

▪ Tiff+mask format: fixed: The 

image was provided in tiff format 

with an embedded mask but 

DiCentra has corrected it for the 

competition. 

▪ Title: blank: Self-explanatory. 

Making a Competition 

Making a competition involves: 

▪ Ordering all the images according to the Randomisation chosen in the rules 

▪ Creating various files for keeping scores and running the competition. 

▪ If you are using the trial version of the software, a maximum of three entries 

will be made into a competition. 

Use the Setup>Make Competition menu item to achieve this. 

The competition files are saved in DiCentra’s Assembly Area.  See Chapter 9 if you 

need to know its location.  

If your folder names started with a code for the entrant in brackets, e.g. ‘(A101) Fred 

Smith’, a file containing the name to code mappings will be created.  This is only 

appropriate for club and inter-club competitions.  If there are missing codes, missing 

names or conflicts, these are reported in that file. 

If the competition includes image reference numbers in the filenames, a warning 

message is displayed if there are any duplicate reference numbers, although the 

competition can still be run.  More details of duplicates are included in the 

competition’s printable log. 

For Portfolio competitions, a dialogue will appear asking if you want to mark the 

portfolio title images as held back.  This can be useful in quickly navigating to a 

selected portfolio when the competition is run. 

If you select No navigation is still possible, it is just slower.   

A sequence called “No Titles” is also generated for those who do not like titles to be 

seen between portfolios. 

For Multi-Judge competitions, DiCentra creates an initially blank sequence for each 

judge’s selected images. These are called Judge 1 Selection, Judge 2 Selection, etc.  

Saving the Scoresheet 

If you should want a blank scoresheet to enter the judge’s marks during the 

competition: 

1.  Select the competition using the Competition selector 

2. Click on File>Reports and choose Blank Scoresheet 

3. Click Save As … and choose a suitable file location. 

4. Use Microsoft Word® or Wordpad® to print it. 
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Judges’ Preview 

If you should want to provide some images for the judge(s) to preview before the 

competition, or for them to make their initial selection in a multi-judge competition, 

you can do it as follows: 

1. Select the competition using the Competition selector 

2. Click on Competition>Extract Images … and check Rename Images 

3. Ensure that + Author is not checked 

4. Click on Extract and identify where you want the extracted images to be saved.  Two folders 

(Images and Thumbnails) are produced so it is best to save them to a new folder. 

The images can be viewed as a slideshow in Windows Explorer.  Adobe Bridge can be 

very useful too, as it allows the judge to flag marks with star ratings. 

Deleting an Entrant 

An individual entrant can be removed, including all their loaded images, thumbnail and 

other files: 

1. Select the competition using the Competition selector 

2. In the Status/Log panel select the entrant to be deleted by clicking on the 

entrant’s name.  You may need to expand the log to show the names 

3. The Entrant section at the foot of the panel will be enabled.  Click on the Delete 

button that is there. 

Note: If the competition has already been made, deleting an entrant means you will need 

to re-make it afterwards.  

Renaming an Entrant 

Sometimes entrants include unnecessary details in their folder name.  This can be 

changed as follows: 

1. Select the competition using the Competition selector 

2. In the Status/Log panel select the entrant to be deleted by clicking on the 

entrant’s name.  You may need to expand the log to show the names 

3. The Entrant section at the foot of the panel will be enabled.  Click on the Rename 

button that is there.  A dialogue will be shown with the entrant’s name. 

4. Edit the name in the dialogue box and click its Rename button. 

Note: If the competition has already been made, renaming an entrant means you will 

need to re-make it afterwards.  

Deleting a Competition 

A competition, including all its loaded entries, internal score files, etc. can be removed 

completely by: 

1. Select the competition using the Competition selector 

2. Click on Setup>Delete Competition and answer yes to the confirmation request. 

Merging Images from Competitions (Advanced) 

Sometimes it can be useful to make a new competition from some of the images from 

earlier ones.  For example, you may have a competition for Portraits, another for 

Nature and another for Pictorial.  Once these have been judged you would like the 

judges to choose their favourite images and decide on the overall medal winner.  
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Having to switch between three competitions is tedious, so it is possible to build a new 

competition for this purpose. 

Another example is where you have inter-club competitions, and the top clubs go 

forward to the next stage. 

These are dealt with by creating sequences in the earlier competitions and then using 

Setup > Load Sequence, and Setup > Make Competition in the usual way to create the 

next stage competition.  This is described below. 

The Competitions 

All the competitions must be compatible.  This means they are of the same type (Club, 

Inter-Club, etc., but not Portfolio), they have the same image sizes, file types and 

colour spaces. For club competitions they do not necessarily need to have the same 

number of images per entrant, although for inter-club competitions that is necessary at 

present. 

It is easiest to create the rules for all the competitions at the same time so that they 

are compatible.  To do this: 

1. Use File > New Rules to create the first set of rules in the usual way, let’s call 

them First Heat.  Save them. 

2. Use File > Open Rules to re-open First Heat and just change the competition 

name to Second Heat before saving them. 

3. Use File > Open Rules again and this time change the competition name to 

Finals, and save. 

Of course, you can change the competition dates while you are doing this if you need 

to. 

The Heats 

At the appropriate times, load images into the first and second heat competitions using 

Setup > Load Images and Setup > Make Competition in the usual way.   

We’ll assume that we are going to get the judge to choose the best images from the 

highest scoring images in the heats.  So when each heat has been marked: 

1. Go to the Navigator and, for example, select Score equals 9 or better 

2. Click on the Save … button and give the sequence a name, for example, Best.  

See Chapter 7 for more details. 

Building the Finals 

In order to create the Finals competition you will need to ensure that the results of the 

heats are on the same machine you are using.  If you are doing this on a desktop 

machine and the heats were run on the club laptop, you will need to export results 

from the laptop back to your machine.  See Chapter 5 for details.  Of course, there is 

no reason why the Finals cannot be built on the laptop provided the rules are there. 

To build the Finals: 

1. In DiCentra, select Finals as the competition in the selector at the top of 

DiCentra’s main form. 

2. Click on Setup > Load Sequence.  In the Competition selector, choose First 

Heat. 

3. The Sequence selector should now be enabled and you should see Best listed 

there.  Select it and click OK. 

4. Repeat steps 2 and 3 for the Second Heat competition. 
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5. Now use Setup > Make Competition to create your finals.  That’s it. 

Notes 

a. Only compatible competitions that contain sequences are listed in the 

competitions drop-down in Setup > Load Sequence.  If you can’t find what you 

are looking for you may not have copied the results and sequences back to 

your machine or you need to create a sequence. 

b. The new competition will include any awards or marks from the previous heat.  

This may be useful to you, but if not, you can clear them when you start to run 

the competition by selecting the Clear all marks/awards and restart 

competition option that is displayed. 

c. You can combine several sequences from one competition.  For example, you 

may want to include all images getting an award as well as any that score 9 or 

more.  Just create two sequences and use Setup >Load Sequence twice to 

include them.  If an image appears in both sequences it will only be included 

once in the final competition. 

d. For inter-club competitions, you might want to include the top two clubs from 

each heat into the final.  Again, create a sequence for each of the leading clubs 

and use Setup >Load Sequence to include them.   

e. There is a special case for inter-club competitions that use an extra image for 

tie-breaks.  This image is normally hidden and when the club’s images are 

selected in the Navigator it will not be included in the sequence.  For such 

competitions, DiCentra automatically creates sequences called Club Name (inc 

TB) and these can be selected with Setup > Load Sequence if you need to. 

f. If you look at DiCentra’s rules for a ‘combined’ competition after you have 

made it you may notice that the number of entries allowed for entrants (and 

clubs) has increased.  This is normal and is done to ensure that if an entrant 

has qualifying images from several competitions, none will be rejected because 

the maximum image count has been exceeded. 

Print Competitions  

DiCentra can be used to manage the marks for print competitions.  One tedious way of 

doing this is to duplicate a black JPEG image, rename them with the details for each 

print and put them into appropriately named folders ready for loading and competition 

creation.  This works, but is not very convenient.  Setup > Load Print List provides an 

easier way of managing such competitions. 

In order to use this you define rules for the competition just as you would for a Digital 

Projected competition, and then create a text file with the details of each of the prints.  

The information needs to be in columns separated by a tab character and needs to be 

prepared as described below. 

Print List with Placeholder Images 

This is the simpler case.  The first line of the print list text file must contain the word 

Folder at the start of the line.  Each line after that contains details of a print.  Type 

the information that would normally be the folder name in the first column (usually the 

entrant name), then tab, then each of the items that normally go into the filename, 

but ensure you separate them by a tab.  (For a portfolio competition, where the folder 

name consists of the portfolio name and the author’s name, type these as two columns 

separated by a tab.) 
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So, for a club competition where the rules indicate the entrant name goes in the folder 

name and the filename consists of a sequence number followed by the image title, the 

file might look like: 

 

Folder Seq Title 

Fred Smith 1 Botany Bay 

Arthur Dent 2 Sunrise  

Fred Smith 2 Trees in Winter 

James Roberts 1 Golden Eagle 

James Roberts 2 Wild Wolf 

Arthur Dent 1 Men in a Boat 

John Briggs 2 Whittling 

Notes: 

a. On the first line you can add column names separated from each other by tab 

(as shown here).  DiCentra completely ignores them. 

b. You should not include the file extension (.jpg), but if you do it will be ignored. 

c. If the Rules file includes an Ignore field, you must include it in the print list, 

otherwise your title or other field will be ignored, and that field will contain 

inappropriate data or be empty. 

Once you have prepared this file and saved it, just use Setup > Load Print List and 

when asked, select the file.  You will be asked to choose which entrants to re-load if 

some have already been loaded. 

A set of placeholder images containing each image’s title will be created.  The 

competition can then be made in the usual way with Setup > Make Competition and run 

using Competition > RUN COMPETITION. 

Print List with Photographs 

It can be useful to include photos of the prints as a double check when marking and 

possibly as a reminder at the end of season of what the best prints looked like.  One 

way of doing this is to create your print list as before but add an extra empty column 

at the left.  Also, ensure the first line starts with the word Image instead of Folder. 

You might then take photographs of each print and transfer the JPEGs to a folder on 

your computer.  To avoid being asked repeatedly to identify the appropriate image as 

each line of the print list is processed, include a unique sequence of characters from 

the relevant image in the first column.  For example, if the image is called 

P1000446.JPG just put 446 in the first column.  The print list might look like this: 

 

Image    

446 Fred Smith 1 Botany Bay 

448 Arthur Dent 2 Sunrise  

 Fred Smith 2 Trees in Winter 

451 James Roberts 2 Golden Eagle 

 James Roberts 1 Wild Wolf 

452 Arthur Dent 1 Men in a Boat 

 John Briggs 2 Whittling 

A placeholder image will be created if the first column for any entry is empty. 

When you use Setup > Load Print List you will be asked to select the print list, and also 

the first image location.  Thereafter, you will only be asked to identify the image 

location if the image number is not found in the same folder as the first image. 



DiCentra User Guide 

© Wilbur Imaging 2007-22  29 

The competition can then be made in the usual way with Setup > Make Competition 

and run using Competition > RUN COMPETITION. 

Editing Images 

Occasionally, an image is shown in portrait format instead of landscape, or vice versa.  

This is usually because its metadata is not set correctly in the camera or processing 

software.  Also, occasionally entrants mislabel their images and the title, author or club 

name needs to be changed.  DiCentra incorporates a simple image editor to overcome 

these annoyances. 

The editor can only be used after the competition has been made.  To use it click on 

Edit > Edit Image and a dialogue similar to that shown here appears (but without the 

image details). 

You can search for an image using its 

number, title, author, club or portfolio name 

as appropriate.  Use the Search for selector to 

choose which of these to use.  For image 

number or title type its number or part of its 

title in the Select search box.  Then click on 

Search.  For the other searches use the Select 

drop-down to select the author or whatever. 

You can rotate the image by clicking the 

Rotate button as many times as necessary.  

Each click rotates it 90˚. 

You can change the title, author, club or 

portfolio name by typing into the appropriate 

box.  Note that changing author, club or 

portfolio name will change that name on all 

images in which it appears. 

Once any changes have been made the Save 

Changes button will be enabled and you need 

to click it to update the competition database.  

The Save Changes button changes to Saved 

when complete. 

If several images match the text you typed 

into the search box you will see a warning message and the Search button will change 

to become the Next button.  Clicking this allows you to cycle round all matches until 

you find the one you want. 

Loading PhotoEntry Competitions from the Cloud 

The third-party PhotoEntry application (https://photoentry.uk/) can be used to allow 

entrants to upload their images to the Cloud.  These images can then be downloaded 

into DiCentra competition(s).  Full details of how to set up compatible PhotoEntry 

competitions can be found using the Help > PhotoEntry (PEX) User Guide command. 

The Cloud > PhotoEntry command can be used to download images, make DiCentra 

competition(s) and upload results after the competition has been marked. 

 

  

https://photoentry.uk/
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Chapter 5 

Export and Import 
 

General 

File > Export and File > Import allow competitions including the images, logs, rules 

and marks to be transferred between machines or file systems.  Their main purpose is 

to allow a competition to be constructed on one machine (e.g. desktop) and then 

exported to a USB memory stick, CD or external file system.  The competition can then 

be imported to the machine that will be used on the night (e.g. laptop).  After the 

event, you may want to export the competition together with the results back to the 

desktop machine or to a CD or external file system for archiving. 

Export can also be used to archive a completed competition including its marks. 

Export 

The export dialogue is shown on the right.  For 

these notes we will assume that we are 

exporting from your desktop machine to the 

laptop that will be used for the judging. 

Preferences 

If you have no preferences set the check box will 

not be enabled. 

However, if you chose fonts, colours or set other 

Preferences on your desktop machine (see 

Chapter 9) they can all be exported by ticking 

the Preferences box.  There are a few caveats. 

▪ If you export preferences that have a 

background image set, it will be copied to 

the same folder where DiCentra stores 

competition rules (see Chapter 9).   

▪ If you use a special font for your titles 

you need to ensure that it is on both 

machines otherwise Windows will 

substitute a similar font. 

▪ If you are using web pages for interval 

notices these will not be exported.  You will need to transfer them to the other 

machine and set them in Preferences again.  The reason is that DiCentra cannot 

easily determine all the folders that need to be transferred. 

Rules and Competitions 

You can export: 

▪ Just the rules for selected competitions 

▪ The Rules and the files needed to run the competition  

▪ The Results of a competition, including rules, marks and any sequences you 

have created or 
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▪ All information about the competition.   

In most cases where you are transferring a competition from a desktop machine to the 

one used to run the competition, the second option is most appropriate.  For large 

competitions it avoids transferring all the original entries and can speed up transfers 

considerably.  The disadvantage is that you will not be able to add any last minute 

entries and re-make the competition on the competition laptop. 

The third option is useful after a competition when you want to transfer the results 

back to your master machine.  It saves copying back lots of image files. 

The fourth option includes all accepted and/or corrected images from entrants, any log 

information, the order of presentation for judging and marks after judging.  Although 

there is some redundant information exported, it does allow last minute re-building of 

a competition on the laptop, if necessary. 

Selected competitions can be exported and you will be asked for a folder to use when 

you click Export ….  If you re-use a folder then the newly exported competitions will be 

added to it and you will be warned if you attempt to overwrite an earlier version of the 

same competition. 

Import 

The import dialogue is shown on the right and it 

appears once the import folder has been 

selected.  This is the same folder on a USB 

memory stick or on a CD to which you exported. 

Once you have chosen which rules and/or 

entries to import they will be copied to the 

correct place for DiCentra and will appear in its 

competition selector. 

Once a competition has been judged you may 

want to re-import the results back to the 

desktop machine.  Rules and Competition is the 

most appropriate option for this as it copies the 

results, the rules and the images actually used.  

It avoids copying the original entries again. 

Filename Length 

On Windows, a full pathname (filename plus all 

folders right back to the C:\ or corresponding 

device letter) cannot exceed about 256 

characters.  This is not usually a problem.   

The full pathnames 

used by DiCentra 

include your 

username.  Because 

of this, the pathname 

length of some files 

when you import 

competitions to a new 

machine may be 

slightly longer than 

this limit and cause a warning message (see above) to be displayed.   
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In some cases, importing only the competition rather than everything can fix the 

problem, but in other cases you may need to adjust name of one or more images or 

entrant’s folders on the original machine and re-load them before exporting again. 
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Chapter 6 

Running the Competition 
 

Main Steps 

This chapter concentrates on those steps that take place around the time that the 

competition is judged.  The steps include: 

▪ Choosing the appropriate projector colour profile 

▪ Setting up the projector 

▪ Running the competition and marking entries 

▪ Selecting held back entries for marking 

▪ Showing the results. 

More complex selection of images is possible using the Navigator and Lightbox and 

these are described in the next chapter. 

Projector Profile 

In order to get consistent and accurate colours it is 

important to calibrate/profile your projector under 

the conditions that will be used for judging.  

Products such as DataColor’s Spyder5Elite and X-

Rite’s Eye-One Photo can be used for this. 

Once the projector profile has been produced, you 

can choose it using the selector (see right). You will 

probably notice a slight change in colour or contrast 

on screen when you make the selection.  This is 

normal. 

When you exit DiCentra it checks to see if you made a selection, and if so it restores 

the original profile.   

Projector Setup 

A variety of test images can be displayed to help you check that the projector is 

correctly set up before the competition begins.  All test images are sized to fit the 

maximum image area defined for the current competition.   

To use the tests: 

▪ Select the competition in the main form’s Competition selector.  (This is needed 

so that DiCentra can indicate the image boundary position so that you can 

check that no pixels are cropped.) 

▪ Use Competition > Set up Projector or Ctrl+P to start showing the tests. 

At present the following tests are provided: 

▪ Geometry test – to check that there are no problems with keystone distortion 

and that the image is not stretched or squashed 

▪ Focus test – to help with focusing small text is placed at the middle and corners 

of the screen.  Patterns with one and two pixel wide bars are also displayed.  If, 

after focusing some of these bars have uneven brightness it may indicate that 

you are not running the projector at its native resolution.  Check using 
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Windows’ Control Panel > Display.   

 

If the resolution is correct any unevenness is caused by the frequency response 

of your projector – in practice it is unlikely to be noticed. 

▪ Uniformity test – to check if there are problems with colour variation across the 

screen, mid-grey is projected 

▪ Brightness test – a white screen is projected so you can measure it with an 

exposure meter and have all competitions at similar brightness levels 

▪ Black test – to check for certain pixel errors, black is projected.  The previous 

two tests may also show up pixel errors such as pixels that are stuck at black, 

white or some primary colour. 

▪ Shadow test – to check the effect of ambient lighting and contrast settings 

various dark patches are shown 

▪ Highlight test – to check for burn-out in the highlights various light patches are 

shown 

▪ Overall Contrast test – 5%, 3% and 2% step wedges are projected together 

with smooth wedges.  This checks that all shades are distinguishable and that 

there are no colour artefacts in the smooth gradients. 

▪ Colour Saturation test (5% steps) – Step wedges for all primary colours are 

shown against the fully saturated primary.  Both fade-to-black and fade-to-

white versions are shown.  It will not be possible to see all steps in all colours 

due to the limited gamut of projectors and displays, but it can be instructive to 

see their limitations, especially in the cyans and yellows.  

▪ Overall appearance – a standard colour test chart is projected to check a variety 

of colours. 

A simple wizard is used to control these tests.  If you move the cursor outside the box 

containing instructions they will disappear so that the test pattern can be viewed 

unimpeded.  Any movement of the mouse will cause them to re-appear and moving 

the cursor inside the box will prevent it disappearing. 

In addition to these tests you can add your own JPEG test images.  These will be 

shown before the standard DiCentra test images (above).  They will not be scaled to 

the projector size, so you must ensure they are correctly sized.  They will be colour 

managed.  Use Preferences > Test Images to choose your images. 
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Running the Competition 

The User Interface 

The user interface has been designed to use the numeric keypad 

for frequently used commands like holding back images and 

awarding marks.  This is to avoid having clutter on the screen 

that reduces the area available for competition images and 

distracts viewers.  Less common commands can often be input 

using other keyboard characters or by right-clicking with the 

mouse to show the context menu (right).  The items on the 

menu are tailored to the current competition, so it may not be 

exactly the same as seen here. 

Because of this, it is strongly recommended that an external 

mouse and full-size keyboard are used rather than a laptop’s 

keyboard and track pad. 

The keyboard commands are in Appendix A and can also be seen 

during a competition by clicking on Help/Shortcuts in the context 

menu or by pressing the F1 key. 

A hidden panel at the bottom of the screen contains thumbnails of any held back 

images.  Moving the cursor there will cause it to be displayed.  See below for further 

details. 

Note: When discussing key strokes below, normal keys are shown in quotes for 
emphasis, e.g. ‘i’ for the letter i.  Do not type the quote characters.  Special keys are 

shown in angle brackets for emphasis, e.g. <Ctrl> indicates pressing the Control key. 

Starting and Stopping the Competition 

Starting: Assuming the competition has already been selected on the main form, use 

Competition > RUN COMPETITION or Ctrl+R to start it.  If this is the first time this day 

you will receive a prompt telling you which projector profile is selected.  Click Wrong if 

it is incorrect and select the correct profile from the drop-down selector.  Otherwise 

click Correct.  You will not be nagged again that day. 

If the screen is too small for the maximum image size specified in the competition’s 

rules, you will receive a warning.  This can arise for two reasons: 

a. You are previewing a competition on a small screen, or are running a print 

competition on a laptop with a small screen, or 

b. The Windows text scaling for the projector screen is not set to 100%. 

In the first case, just click on OK and your images will be scaled to fit the available 

screen area.  The lightbox and scoreboard will be scaled to a similar size. 

If you are trying to run a competition on a projector and get this message it is 

probably case b.  You will need to close DiCentra and set the text scaling to 100% for 

the projector screen.  Use FAQ 1 from Help > DiCentra FAQs for instructions. You 

should not proceed with auto-scaling as this can degrade the image losing or damaging 

thin key lines and other fine details, and distorting colours in such areas. 

Normally, a banner page will be displayed, but if the competition has been fully or 

partially marked a dialogue will provide options allowing you to continue at the 

beginning or at the first un-marked image. 

In particular, for multi-judge competitions you may wish to enter a judge’s selection 

beforehand.  See Editing a Sequence below.  If some selections have been made in this 

way, you will be asked if you want to show only those images, or all images.  

Whichever you choose, all selected images will appear in the held-back panel at the 

bottom of the Competition screen.   
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Each time the banner page is displayed, the number of held and unmarked images is 

shown.  If all images have been marked, Competition Complete is displayed.  The 

exception is for inter-club competitions using the extra image tie-break policy, in which 

case the number of unresolved ties is shown.  See below for how these can be 

resolved. 

Hiding Marks: If a competition has been partially or fully marked the dialogue that 

appears will allow you to Hide Marks and Awards.  If you choose to do this, all marks, 

awards and held back indications will be hidden on the main competition screen and in 

the Lightbox.  Also, you will not be able to add or change any marks or awards nor 

hold back images. 

At the point you want to reveal marks, use the context menu (Right-Click) on the 

Competition screen (not available in the Lightbox) to Show Marks and Awards.  The 

marks etc. will be revealed and changes to marks and awards can now be made if 

necessary. 

Note: Even while marks and awards are hidden you are able to select images by marks 

etc. in the Navigator.  When the selected images are shown their marks etc. will be still 

be hidden. 

Stopping: You can stop the competition at any time and return to it later.  Use one of 

the following: 

▪ Type ‘q’ 

▪ Press the <Esc> key 

▪ Right-click to show the context menu and select Save and Quit. 

These all close down the competition screen.  Marks are saved to file whenever they 

are typed in so even if your machine fails during judging, any marks already entered 

should be safe. 

Intervals: You can pause the competition for a (tea/coffee) interval using one of the 

following: 

▪ Type ‘i’ 

▪ Right-click to show the context menu and click on Interval. 

To resume at the same place repeat one of these actions. 

Notices: It is possible to define one or more sequences of HTML (web-like) pages of 

notices or advertisements to be shown in the interval (see Chapter 9 for details).  In 

such cases, extra items will appear on the context menu allowing you to choose an 

interval sequence for display.  

Once a notice sequence has started, you can use the mouse thumbwheel to move 

between notices.  

Navigating through Images 

Next: The following actions move to the next image or the end page unless the end 

page is already showing: 

▪ <right arrow>, <Enter> or the mouse wheel. 

Previous: The following actions move to the previous image or the title page unless 

the title page is already showing: 

▪ <left arrow>, the mouse wheel or Previous on the context menu. 

Restart: The following moves to the start of the competition (the title page): 
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▪ <up arrow> or Go to Start on the context menu.  If a selection of images had 

been made in the Navigator and viewed these actions will reset the selection to 

include all images in the competition. 

Slide Show: To show the images in sequence for the time set in Preferences click on 

Slide Show on the context menu.  Do the same again to stop the slide show. 

Navigating in Portfolio Competitions 

If you opted to have portfolio title images flagged as Held Back when you made the 

competition, each title slide will appear in the held image area at the bottom of the 

screen – just move the mouse down and it will pop up.  You can then select one of the 

portfolios by clicking on its thumbnail and then move through its images using the 

arrow keys as normal.   

Alternatively, you can use the Navigator to view a portfolio – see Chapter 7. 

To move to the start of the next Portfolio use the End key.  To move to the start of the 

current Portfolio use the Home key.  If you are already viewing the title image of a 

portfolio Home will move you to the start of the previous portfolio. 

To display all images in the current portfolio on the Lightbox use the F4 key. (Note on 

some laptop keyboards you may need to use Fn + F4.) 

Displaying Image Details 

At various times, image details are briefly displayed on the screen.  These include its 

number and any mark, award or held indication that has been assigned.  The duration 

of display and the screen placement for these details can be changed using Preferences 

(see Chapter 9).   

Normally, these details are displayed automatically when the image is first shown but 

this can be suppressed using Preferences.  In a similar way it is possible to control 

whether the initial details are displayed before the image is shown, rather than 

overlaid on the image.  During a competition, displaying image details when the image 

appears can be controlled by using the ‘D’ keyboard shortcut or the context menu’s 

Initial Details item to toggle them on or off.  

The details are displayed again automatically when the image is marked or held back. 

You can also force the details to be displayed again by holding down the <Ctrl> key. 

Author and club details are not normally shown in the details, but they can be turned 

on (e.g. when all marking is complete) by one of the following: 

▪ Type ‘a’ 

▪ Authors in the context menu. 

In each case you will be asked to confirm that you really want author names displayed 

from now on.  Using one of these again turns author display off. 

To display the author details for the current image momentarily, (e.g. after it has been 

marked,) type ‘#’.   

If you are using Presentation Sequences from PhotoEntry to determine the order of 

images (Randomise set to Use Sequence Numbers in the competition’s rules) you can 

switch between these 4-digit numbers and the image’s index in the competition using 

the ‘e’ shortcut key.  See FAQ 18 - Presentation Sequences and Image Indexes.pdf 

(wilburimaging.com) for full details 

Marking Images 

Normal marks: You enter marks by typing in one or two digits within the marks range 

for the competition.  If the rules allow, you can add a half-mark by typing ‘.’ and a plus 

mark by typing ‘+’. 

https://wilburimaging.com/wifaqs/FAQ%2018%20-%20Presentation%20Sequences%20and%20Image%20Indexes.pdf
https://wilburimaging.com/wifaqs/FAQ%2018%20-%20Presentation%20Sequences%20and%20Image%20Indexes.pdf
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Triple judge competition marks: There are exactly 10 valid marks for triple judge 

competitions: 6 to 15.  To speed up marking only one digit is typed – the ‘1’ for marks 

between 10 and 15 is omitted.  Thus, ‘7’ indicates a mark of seven and ‘2’ indicates a 

mark of twelve.  You can indicate that the scores include at least one 5 by typing ‘.’ 

after the digit. 

Triple judge votes: For triple judge competitions up to two rounds of votes can be 

cast as well as the original marks.  To change to voting mode: 

▪ Select 1st Votes or 2nd Votes from the context menu. 

The marks 6, 9, 12 and 15 correspond to 0, 1, 2 and 3 votes respectively.  You can 

type in any of the score digits (6, 9, 2 or 5) or the number of votes (0, 1, 2 or 3) and 

DiCentra will show the relevant number of votes. 

Deleting marks: To avoid accidents you must use the <Del> key to delete incorrect 

marks.  This also deletes any plus or half-marks and the held back status.   

Portfolio marking: Individual images in a portfolio can be marked and assigned an 

award such as a certificate or medal.  If an overall mark for the portfolio is to be given 

it is best to give this to the title image.  Thus, the marks for portfolios can be the sum 

of individual marks, a single mark assigned to the title image or a combination.   

If you earlier flagged the title slides as held back, when they are ‘marked’ the held flag 

will be cleared and they will no longer appear in the held back area at the bottom of 

the screen.  Typing ‘/’ after the mark is entered will retain their held state. 

Multi-Judge Marking: Marks are entered in the normal way as described above.  

Once the first judge’s marks have been entered hit the <Tab> key and the next 

judge’s mark box will be highlighted.  Enter their marks and hit the <Tab> key to 

move to the next.  The accumulated total will be shown in the image details and the 

individual judge’s marks are shown in the multi-judge status bar shown below.  

Holding Back Images 

The idea of holding back images for later marking is so common that easy-to-use 

features are included for this purpose.  To hold an image back for marking later do one 

of the following: 

▪ Type ‘/’ or ‘h’ 

Held back will be indicated either by: 

▪ a coloured border around the image, or  

▪ the word Held and a little H flag in the image marks area 

depending on your Preferences settings. 

The held back status is cleared automatically when a mark is entered.  Alternatively, 

typing either ‘/’ or ‘h’ again will clear it without assigning a mark. 

Reviewing Held Back Images 

If the cursor is dragged to the bottom of the screen while an image is being displayed, 

thumbnails of held back images will pop up in a strip at the foot of the screen.   

Double-clicking on one of them opens it at full screen size ready for marking. 

Alternatively, clicking the View Held Back item in the context menu or using the <down 

arrow> key allows the projectionist to show each held image in turn at full size using 

the navigation keys. 
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Also, clicking the Show Held Images on Lightbox item in the context menu or hitting 

the ‘x’ key shows thumbnails of all held back images in the Lightbox.  You can then 

double-click on a thumbnail to have it shown full size ready for marking. 

You can also use the Navigator (Navigator in the context menu) as an alternative and 

slower way of dealing with held images (see Chapter 7). 

Reviewing Other Images 

Sometimes you would like to re-process any images that have scored a high mark.  

The Navigator (see Chapter 7) can be used to select these images and you might 

display thumbnails in the Lightbox for the judge.  Double-clicking a thumbnail brings it 

up full-screen for marking or assigning awards.  Press the F3 key to flick back to the 

same selection on the Lightbox if the judge needs to make more awards.  (This can be 

used with other selections too.) 

Selections in Multi-Judge Competitions 

In multi-judge competitions you may only want to allow each judge to select, say, 4 

images.  This can either be done using the Sequence Editor or, as you view the images 

you type ‘h’ or ‘/’ to select (hold) the image.  This will add or remove a selection by 

the first judge.  To indicate a selection by the second judge, first hit the <Tab> key 

and then type ‘h’ or ‘/’.  The tab key moves to the next judge each time you hit it.  

The multi-judge status bar (see above) indicates which judges have selected the 

image, and how many images in total they have each selected. 

Extra Image Tie-Breaks 

If extra image tie-breaks are being used and 

all the images have been marked, DiCentra 

will show the number of tie-breaks on the 

banner page.   

To resolve tie breaks, use the context menu 

(Right-click on the screen) and select Tie 

Breaks and then click on one of the tie breaks 

listed.  You can now use the right- and left-

arrow keys to move through the relevant tie-

break images and they can be ranked 1, 2, … 

by typing 1, 2, etc. .  

The number of clubs involved in a tie is shown 

in brackets, and once resolved a tick mark 

appears in the menu. 

The menu does not indicate the clubs involved 

or the position being decided, but Tie Break 1 refers to a tie for a lower place than Tie 

Break 2, etc.  Thus, if you are only interested in ties for top place, if you resolve the 

highest numbered tie, there is certain to be a clear 1st and 2nd place.   

Awards 

Certificates and medals can be awarded to images.  Typing the relevant key 

combination below adds an award to the current image.  Typing it again removes it. 

▪ Winner: <Alt>+w (Hold down <Alt> and type ‘w’) 

▪ Gold medal:  <Alt>+g  

▪ Silver medal: <Alt>+s 

▪ Bronze medal: <Alt>+b 
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▪ Ribbon: <Alt>+r   

▪ First place: <Alt>+1 

▪ Second place: <Alt>+2 

▪ Third place: <Alt>+3 

▪ Fourth place: <Alt>+4 

▪ Certificate: <Alt>+c  or type ‘*’ 

▪ Hon. Mention: <Alt>+m 

▪ Best in Exhibition: <Alt>+x 

▪ Judge’s Choice: <Alt>+j 

▪ Very Highly Commended: <Alt>+v 

▪ Highly Commended: <Alt>+i 

▪ Commended: <Alt>+o 

Scores 

The current scores can be displayed while the competition is being run.  Use one of the 

following: 

▪ Type ‘s’ or click Scores on the context menu. 

After the competition is over and the main form has been displayed again, you can 

save a printable scoresheet by using File > Reports … and selecting Competition Results. 

If the text size on the scoreboard is too small, it can be increased using a Scale Factor setting 
such as 1.2 in Edit > Preferences > Image Details. This scaling will also apply to the image 

details that are typically shown when an image is marked.  

Customising Scores 

Some fairly basic information is provided on the competition scoreboard.  To tailor this: 

▪ Use Competition > Scoreboard Settings … before you run the competition 

▪ Choose the scoreboard elements you want to include (these are similar to those 

available for the printable results) 

▪ Click on Save 

Then run the competition in the usual way.  When you show the scoreboard your 

chosen information will appear. 

Intervals 

To pause the competition during a tea break: 

▪ Right-click to bring up the context menu and click 

Interval or type ‘i’ 

▪ This will display an interval banner page. 

▪ To end the interval, repeat the process. 

Intervals with Notices 

More complex interval sequences can be produced if you 

want to show a programme or some advertising.  Producing 

such sequences is described in Chapter 9 under Notices & 

Adverts.  
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If we wish to show such notices: 

▪ Right-click to show the context menu and click Interval Sequences 

▪ Select one of the sequences, e.g. N1, from the fly-out list (see right). 

▪ To stop the sequence, right-click and select Stop. 

Remember to disable any screen savers if the interval is likely to be lengthy! 

Miscellaneous 

Sometimes, by accident a mark does not get entered for an image.  The Navigator 

provides facilities for identifying all unmarked images (or part-marked, selected images 

for Multi-Judge competitions) so that they can be marked before the competition ends. 

DiCentra provides a number of features to support triple judge competitions and 

exhibition acceptances.  They are mostly found in specialist selections in the Navigator 

and features of the Lightbox (see Chapter 7).  

Sequences 

Sequences provide a means of collecting a group of images together under a name of 

your choice for a particular competition.  For example, in a large competition, you 

might want to show a handful of the competition’s images to the judge at the start of 

the evening so that he/she can get an idea of the standard.  Creating a sequence 

called, say ‘For Judge’, would be one way of doing it.  As their name suggests, 

sequences maintain a particular order of presentation.  You can also add captions 

between images in a sequence. 

Sequences can be used for pre-defined presentations, for the Extract command or for 

producing selective reports and spreadsheets. 

For Multi-Judge competitions there will be sequences corresponding to each judge’s 

selected images.  These are called Judge 1 Selection, etc.  If judges choose their 

selections before the competition, you can create their selection by editing the relevant 

sequence with the Sequence Editor.  In such cases any captions or duplicate images 

will be ignored. 

Creating and Editing Sequences 

DiCentra has always had sequences, and they can be created visually, by moving 

image thumbnails around in the Lightbox (see Chapter 7). You can also create them 

using the Competition > Edit Sequence menu item.   

If the current competition already has some 

sequences defined, you will be presented with a 

dialogue to select one of the existing ones for 

editing or to create a new one. 

If the current competition has no sequences, the 

sequence editor dialogue will open with an empty 

list.  You then need to enter the name for the 

sequence.  Captions and image numbers can be 

added. Once you are satisfied, you can save the 

sequence.  See below for details. 

For an existing sequence, you will be presented with the same dialogue box, but with 

all the entries in the sequence displayed (see the figure on the next page). When new 

items are added they are inserted after the selected item (highlighted in blue).  Just 

click any item in the list to select it.  To add a caption, click on the Caption radio 

button and type the caption text in the box provided.  Then click the big Insert button, 
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or just hit the Enter key.  Images are added in a similar way, but as you type in the 

number of the image its title and author will be briefly displayed. 

If you need to insert an item before the first item, the easiest way is to: 

1. Select the first item 

2. Insert the new item and also insert the first item again using the Caption or 

Image buttons 

3. Select the first item in the list and click the Delete button to delete it. 

Clear All clears the complete sequence. 

Note that the Save, Delete and Clear All buttons are disabled if there are no items in 

the list.  

 
 

You can set the Select All Images checkbox and then use Insert to transfer all images 

to your sequence. 

Although it is not shown in the screenshot above, there is a Sort button under the left 

hand panel.  This allows you to sort the competition’s images by title, author or image 

number (default).  It can be very useful when you are searching for a particular image 

title in a large competition. 

The Sort button under the right hand panel allows you to sort the images in your 

sequence based on the image number, the author’s name, by a best guess of their 

surname, or by marks scored.  Note that if there are any captions in the sequence, 

sorting will remove them. 
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Deleting Sequences 

If a competition has any sequences, use the Competition > Delete Sequence menu 

item to choose one to delete.   

Random Sequences 

It can be useful to create a short random sequence of images to show the judge(s) for 

competitions with large numbers of images.  use the Competition > Random Sequence 

menu item to create one.  You will be asked for the sequence length and reminded of 

the maximum length you can choose.   

Sequences do not include images that are disqualified at the time the sequence was 

made. 

Sequences cannot be made for Portfolio competitions.  For inter-club competitions, 

depending on the length requested, at least one image from each club will be included. 

Disqualified Images 

Images may be disqualified using the Competition > Disqualify Images menu item to 

choose those to delete.  Disqualified images behave as follows: 

• They do not appear when competition images are displayed full screen or in 

the Lightbox. 

• They do not appear in the on-screen scoreboard or the printed results (File > 

Reports > Printable Reports > Competition), although an indication of the 

number disqualified will generally appear. 

• They do not get extracted when all or a selection of the images are 

extracted to a folder (see below). 

• They do appear in the regular printed blank scoresheet, but with the text 

“** DISQUALIFIED **” alongside and the mark space blanked (File > Reports 

> Printable Reports > Blank Scoresheet).  The judge’s blank scoresheet does 

not show them. 

• They do appear in the spreadsheet results, but all marks and awards will be 

blank and ‘* DQ *’ will be shown in the mark space (File > Reports > 

Spreadsheet Reports). 

The list of disqualified images is held as a special sequence called 

‘## DISQUALIFIED ##’.  You can include captions if you want, for example to remind 

you why the following image was disqualified.  You can use DiCentra’s Navigator to 

select this sequence if you do want to view the disqualified images, however any 

marks or awards added will be ignored in the results, and also when the Navigator 

makes a selection. 
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In a competition that is using an extra image to resolve ties, if a tie-break image is 

disqualified it will not be presented for ranking.  Sometimes this may mean the tie 

does not need to be resolved by the judge. DiCentra 

recognises such cases and does not prompt for tie 

resolution. 

In Portfolio competitions, if a portfolio’s title image 

(text image inserted by DiCentra) is marked as 

disqualified then all images in that portfolio are 

disqualified.  Disqualifying any other image only 

affects that image. 

Extracting Images 

Competition organisers often want to extract all, or 

selected images from a competition.  Some of the 

reasons are: 

▪ They want to send the images to the judge 

beforehand so that he/she can advise on any 

they recommend for selection or awards 

▪ For exhibition selections, they want to extract those images that have received 

awards so that they can be included in the exhibition catalogue 

▪ They want to extract images to be included on a web site, or 

▪ They want to run a slideshow on a Digital Photo Frame or similar device. 

 

DiCentra provides a mechanism for doing this using Competition > Extract Images.  

Images are extracted from a competition that has already been made.  This is so that 

the image numbers have been set to indicate the order of presentation.  You can 

extract all entries or just those in a specified sequence (see previous sections).  If you 

use a sequence, its captions will be ignored.   

Three folders are created, called Images, Thumbnails and Slideshow, and the relevant 

entries and their thumbnails are copied to these folders.  The image size is that 

determined by the competition rules.  The thumbnails have a maximum size of 160 x 

160 pixels.  The slideshow images have the image title, entrant name and any award 

as text at the bottom of the image. 

In some types of competitions the image filenames may contain the name of the 

entrant.  In order to hide this from the judge, if that is where the extracted images are 

destined, you can specify what information is to be included in the filenames.  Click on 

Rename Images and select the information you want to include from the drop-down 

selectors.  

The fill colour for slideshow images can be changed from the default black to one of 

your choice using the Change … button.  This colour is used to pad out each image to 

the maximum allowed size for the competition. 

Note that the metadata inside the image file may contain information such as the 

photographer’s name.  Because the way in which this is stored in image files depends 

on the application the photographer used, DiCentra cannot easily remove this so it 

does not attempt to. 

Once the folders have been extracted, Photoshop’s File > Automate > Web Photo 

Gallery … or other tools can be used to create web pages. 
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Chapter 7 

The Navigator and Light Box 
 

The Navigator 

The Navigator enables you to select various 

images for viewing.  Three viewing 

methods are provided: 

▪ In the normal way at full size – by 

clicking the View button 

▪ As a slide show – using the Slide 

Show button 

▪ At thumbnail size in the Lightbox – 

using the Light Box button. 

It also allows you to save selections. 

Selections 

The range of selections on offer varies with 

the type of competition.  For an ordinary 

competition the Navigator might look like 

the image here.  Extra choices are provided 

for triple judge competitions or when Exhibition Acceptances are enabled.  If places 

rather than marks are used then the score selection is hidden. 

The number of images matching a criterion is normally shown, but if there is none the 

option is disabled.  In the example above three images have been held back and one 

has an award (Medals/Winners/Places).  There are none without marks, so that option 

is not available. 

The dialogue should be self-explanatory in most cases.  To select all images scoring 

9½ or better the value ‘9½’ would be selected in the Score Equals selector and the or 

better box would be ticked.  At each stage the number of matching images will be 

shown in brackets. 

If you select Entrant the adjacent selector is enabled and you can then select one of 

the entrants: individuals for club competitions or clubs for interclub competitions.  For 

portfolio competitions, this will show a list of the portfolio names from which you can 

select one. 

With Competition > Edit Sequence or within the Lightbox it is possible to create named 

sequences and if these exist the Sequence selector will allow you to select one of 

them.   

For All-comers competitions you may want to select all the entries either from an 

individual or from a club.  Select Entrant to deal with individuals and select Sequence 

to select all the entries from members of a selected club. 

With Portfolio competitions you can select images by portfolio Title or by Entrant. If 

Entrant is chosen then all portfolios by that author will be selected. 

For multi-judge competitions, the Missing mark so far item changes to Part- or un-

marked held images, allowing you to quickly identify those selected images where 

some or all of the judges have not yet awarded a mark. 

The Sort by drop-down at the bottom of the Navigator offers several choices: 



DiCentra User Guide 

© Wilbur Imaging 2007-22  46 

• None – No sorting (default).  This should be used if you are displaying a 

sequence with captions inside as the other options remove any internal 

captions. 

• Image Number – Sort by ascending image number. 

• Random – Random image order.  This may be useful, for instance, in knock-

out competitions. 

• Worst Score First – Sort by lowest mark or highest numerical place first. 

• Best Score First - Sort by highest mark or lowest numerical place first. 

You can show the sorted sequence immediately (View, Slide Show or Lightbox) or save 

it for later presentation using the Save… button. 

Although internal captions are removed with sorting, you can add appropriate captions 

back once you have saved the sequence by using Competition > Edit Sequence from 

DiCentra’s main menu. 

When Show Authors is checked, both the image’s title and its author are displayed in 

Lightbox Mk 2.  This option is disabled if you are using the standard lightbox. 

Finally, if you want to go to a specific numbered image, select Resume at and type in 

the image number. 

Viewing the Images 

View: To view the selected images (e.g. the unmarked ones, assuming there are 

some): 

▪ Select Missing mark so far 

▪ Click on View 

The Navigator will disappear and the competition banner page will be shown.  Moving 

to the next image will show a caption describing the images selected: in this case 

‘Images Missing Marks in Completed Rounds’.  Moving on again brings you to the first 

image of the selection.  

Note that pressing the <up arrow> key clears the 

selection and returns to the competition banner 

with all images available. 

Slide Show: If you click Slide Show the same 

images will be selected and will be automatically 

shown in succession at the rate set in Preferences 

(see Chapter 9).  Preferences also determine 

whether they are shown in an endless loop.  To 

stop the slide show: 

▪ Right-click anywhere on the screen to show 

the context menu 

▪ Click on Slide Show. 

Light Box: Clicking on Light Box shows thumbnails of the selected images.  These can 

then be inspected and manipulated as described in the next section. 

Saving Selections 

The selection you have made can be named so that you can use it later.  This can be 

useful for, say, extracting images scoring 8 or more or all those that have been held 

back.  To do this: 

▪ Use the Navigator to make the selection 
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▪ Click on Save …  

▪ In the dialogue that opens (see right) enter a name such as My Sequence in the box 

provided. You can use spaces in the name if you like. 

▪ Click Save 

Sometimes you might need more complex selections, for example those images that 

scored 7 or 8 only.  You can do this as follows: 

▪ Use the Navigator to select the images scoring 7 

▪ Click on Save …  

▪ In the dialogue box that opens Save it as a new sequence called Sevens And Eights 

▪ Use the Navigator to select the images scoring 8 

▪ Click on Save …  

▪ In the dialogue that opens select Merge with Sequence 

▪ Select Sevens And Eights from the drop-down box that will appear and click on 

Save 

The sequence Sevens And Eights can then be used to show the selected images in the 

Lightbox or in normal competition view etc. 

Of course, if your competition rules allowed half marks the above steps would not 

include images scoring 7½ or 8½.  To do this: 

▪ Use the Navigator to select the images scoring 7 or better 

▪ Click on Save … and save it as a new sequence called Sevens And Eights 

▪ Use the Navigator to select the images scoring 9 or better 

▪ Click on Save … and select Remove from Sequence 

▪ Select Sevens And Eights from the drop-down box that will appear and click on 

Save 

Similarly, if you wanted to be able to present all images that scored 9 or better, but 

had not been given awards: 

▪ Use the Navigator to select the images scoring 9 or better 

▪ Click on Save … and save it as a new sequence called High Scorers 

▪ Use the Navigator to select All Awards 

▪ Click on Save … and select Remove from Sequence 

▪ Select High Scorers from the drop-down box that appears and click on Save 

Finally, Append to Sequence allows you to add a new sequence at the end of the 

current sequence, optionally including the caption for the Navigator selection.  This 

differs from the Merge with Sequence in two respects.  First, Append to Sequence does 

not remove duplicate images from the sequence.  Secondly, captions are not removed. 

This can be useful if, for example, you wanted to have a sequence of the two winning 

club’s images in an inter-club competition. 

To view any of these sequences: 

▪ In the Navigator click on the Sequence radio button 

▪ Select the name of the sequence from the sequence drop-down box 

▪ Click on View, Slide Show or Lightbox to present your images. 

The terms Sequence and Selection have been used almost interchangeably above.  

Saving a selection produces a list of images in numerical order, and this is the order in 
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which they will be shown if no further changes are made.  However, you can use the 

Sequence Editor (Competition > Edit Sequence …) or Lightbox to insert captions 

into the sequence and (rather awkwardly) re-arrange the order of presentation. 

Static Sequences 

The sequences described above consist of an ordered list of image numbers and may also 

include captions.  They are ‘static’ because unless you edit them, they always produce 

the same presentation on the screen or in printed results.  The term ‘Static Sequence’ is 

just a way of emphasising you mean this type instead of the newer ‘Dynamic Sequences. 

Static sequences can be created in several ways: 

a. Using the sequence editor - Competition > Edit Sequence > (New Sequence).  
You can select images to add to the new sequence, sort them by image number, 

image title, author name, best guess surname or image mark.  You can also add 

captions, such as “Winner” or “Certificates” to precede appropriate images. 

b. Using the Navigator.  After you make a selection in the Navigator just click on the 

Save … button and give your new static sequence a name.  If you use a marks-

based criterion for your selection, it is the image’s marks and held state at the 

time you make the sequence that are used. 

c. Using the old lightbox.  (The new lightbox does not support creating sequences at 

present.) By right-clicking on an image and selecting Exclude you can prune the 

images displayed to produce your selection.  You can also add captions by right-

clicking between two thumbnails.  Finally, you can right-click and Save the 

selection as a sequence. 

You can edit these sequences in one of two ways:  

a. Use the sequence editor -  

Competition > Edit Sequence > <Sequence Name>.  

b. Use the Navigator to combine sequences.  For example, to create a sequence of 

all images scoring between 15 to 18 inclusive, you would first use the Navigator to 

create a sequence of all images scoring 15 or above – let us call it ’Score 15 to 

18’.  Then use the Navigator to select all images scoring 19 or above and click on 

Save …  Select Remove from sequence and select ’Score 15 to 18’ then Save.   

You can use these sequences in several ways: 

a. When starting a competition after it has been marked, to show the high-ranking 

images as a slide show, individually or on the lightbox.  You would probably create 

the sequence with the Navigator sorting by ‘Worst score first’ and then you might 

use the sequence editor to add any captions.  The sequence would be selected 

when you start to run the competition or from the Navigator’s Sequence selector. 

b. When printing results or producing a spreadsheet of results to limit the reporting 

to specific images. 

c. When extracting images (Competition > Extract Images). 

Limitations: 

a. Static sequences relating to marking or awards can (obviously) only be made 

once the competition has been marked.   

b. A static sequence applies to a single competition only. 

Dynamic Sequences 

Dynamic sequences were introduced in DiCentra in version 4.16.  Essentially, they 

overcome the two limitations of static sequences: 

a. They can specify marking-related conditions (e.g. “Mark is 17 or greater”, 

“Unmarked images”, etc.).  The condition is evaluated when you run the 



DiCentra User Guide 

© Wilbur Imaging 2007-22  49 

sequence, so you can prepare a dynamic sequence in advance and run it later 

during the competition. 

b. They apply to all competitions having the same type (e.g. club competition), the 

same marks scheme (e.g. marks) and the same maximum marks.  So, if you use 

the same kind of competition repeatedly you would only need to define a dynamic 

sequence to show the top-scoring images once, for example. 

Dynamic sequences can be created as follows: 

1. Make your competition in the usual way (or you can create a dummy competition 

of the same type and marking parameters).  Run the competition. 

2. Type ‘n’ to open the Navigator. 

3. Select the criteria you want to use for the dynamic sequence, e.g. to show the top 

images you might choose marks of 17 or better, worst score first, and show 

authors.  Note: You cannot choose entrant names, portfolio names or ‘resume at’. 

4. Click on Save … then select New Dynamic Sequence and enter a name for it, 

e.g. ‘Top Images’. 

You can edit a sequence as follows: 

1. Select the competition you used to make the dynamic sequence (or one of the 

same kind) and run it. 

2. Type ‘n’ to open the Navigator. 

3. Click on the Sequence radio button and select the dynamic sequence to be 

edited.  In the selector, dynamic sequences are flagged with “(Dyn)” before their 

name.  The fields in the navigator dialogue will change to those in the selected 

sequence and the sequence radio button will be de-selected. 

4. Make any changes to the earlier criteria and click Save …   

5. Select New Dynamic Sequence and type in the new sequence name and click 

Save …  (If you type in the original name you will need to confirm you want to 

update it.) 

You can run a dynamic sequence as follows: 

1. Select the competition and run it. 

2. Type ‘n’ to open the Navigator. 

3. Click on the Sequence radio button and select the dynamic sequence to be 

edited.  In the selector, dynamic sequences are flagged with “(Dyn)” before their 

name.  The fields in the navigator dialogue will change to those in the selected 

sequence and the sequence radio button will be de-selected. 

4. Click on the View, Slide Show or Lightbox button.   

Limitations of dynamic sequences are: 

a. You can only execute dynamic sequences from the Navigator.  You cannot directly 

use them to limit reports or for extracting images as with static sequences.  To 

overcome this, you can select a dynamic sequence in the Navigator and then save 

it as a static sequence once the competition has been marked. 

b. You cannot combine dynamic sequences.  However, to speed up producing static 

sequences like ’Score 15 to 18’ above, you could create two dynamic sequences 

’Score 15 to 20’ and ’Score 18 to 20’.  Once the competition is marked, open 

’Score 15 to 20’ in the Navigator and save it as a static sequence called ’Score 15 

to 18’, then open ’Score 18 to 20’ and remove it from the static sequence ’Score 

15 to 18’. 

c. You cannot add captions to dynamic sequences. 

Other Points 

Show Authors 
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a. This works when either static or dynamic sequences are run from the Navigator 

(View, Slide Show or Lightbox (Mk 2)).   

b. Static sequences will not show authors when started from the RUN 

COMPETITION dialogue.  You will need to use the context menu (right-click) to 

select Show Authors. 

c. If you use the old lightbox you will need to select an image and then type ‘#’ to 

display the author name. 

Deleting Sequences 

1. On the DiCentra main form select the correct competition for static sequences or 

one of appropriate type for dynamic sequences. 

2. Use the Competition > Delete Sequence … command to delete either kind of 

sequence.  If you do not see the required dynamic sequence listed, check that the 

selected competition is the right kind.  
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The Lightbox 

An example of the Light Box is shown below. 

The selected images are shown together with their marks, awards (gold, certificate 

etc.), flags (plus mark etc.) and votes if any. If the cursor is moved between two 

images a caret appears momentarily (A) that can be used to indicate where a caption 

needs to be inserted. 

Image Decorations 

At the foot of each image there may be a number of decorations.   

The mark box: The image’s mark, if it has one, will be displayed at the bottom left 

hand side of the image.  If it is held back the little blob (the held flag) at the top left of 

the mark box will be shown and the word Held may also appear, depending on your 

choice in Preferences. If a plus mark has been awarded (or at least one 5 for triple 

judge competitions) a red flag will appear at the top right of the mark box. 

Awards: A coloured box in the middle bottom of the image indicates an award and 

they contain a single character:  

G, S, B for Gold, Silver or Bronze medals respectively,  

R or W for Ribbon or Winner respectively 

C or M for Certificate or Hon. Mention respectively,  

X or J for Best in Exhibition or Judge’s Choice respectively, 

V, I or O for Very Highly Commended, Highly Commended or Commended 

respectively, or, 

1, 2, 3 or 4 for first, second, third or fourth place. 

Votes: If any votes have been awarded in a triple judge competition, one or two boxes 

showing the 1st and 2nd votes will be shown at the bottom right. There are none in the 

above example.  

Marking Images 

Most competitions can be marked in the Light Box by clicking on their thumbnail to 

select them and typing a mark in the usual way.  Because the thumbnail annotations 

can be too small for the audience to see, the Image Details bar, used when marking 

full-size images, is shown in the Light Box.  This bar can also be displayed at will for 

any selected image by typing ‘z’. 

Marks or votes can be added for Triple Judge competitions depending on the marking 

mode selection made from the context menu on the main competition screen. 
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Multi-Judge competitions, where more than one mark is added per image, cannot be 

marked in the Light Box. 

Images can be held or un-held in the usual way. 

Alternatively, double-clicking on any image will open it full-screen 

and it can then be marked.   

Alternatively, you can right-click to show the context menu and click 

View to show and mark all selected images in a similar way to View 

in the Navigator. 

If the Hide Marks and Awards option has been turned on you will not 

be able to add or change marks in the Light Box. 

Sorting Images by Mark 

In order to identify the leading images when allocating 

awards, you can sort images into mark or sequence 

number order.  To sort them, right-click on a black area 

of the Lightbox and the context menu (right) will 

appear.  Select Arrange by and Mark.  The thumbnails 

will be shown in descending mark order, and any that 

have not been marked will be moved to the end and 

dimmed (‘excluded’ – see Named Sequences below). 

Mark Reversed shows the images in ascending order of 

mark, i.e. lowest mark first.   

 

 Number, Include All sorts by sequence number and includes all images even if some 

had previously been excluded.  This command is disabled if there are no excluded 

images.  

 Number sorts by sequence number in ascending order but does not merge the 

included and excluded sets of images.  

Note: Any captions will be removed if the thumbnails are sorted.  See Adding Captions 

to Sequences below for adding new ones. 
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Adding Awards to Images 

It is possible to assign awards within the Lightbox.  In order to do so, first select the 

relevant thumbnail by clicking on it.  A white border will appear round the thumbnail. 

Typing one of the command characters on the right will allocate the relevant award to 

the image and an indication will appear underneath.  An award can be removed by 

typing the command character again.  

Command Award  Command Award 

<Alt>-w Winner  <Alt>-c or  

<Alt>-

<NumStar> 

Certificate 

<Alt>-g Gold  <Alt>-m Hon. Mention 

<Alt>-s Silver  <Alt>-x Best in 

Exhibition 

<Alt>-b Bronze  <Alt>-j Judge’s 

Choice 

<Alt>-r Ribbon  <Alt>-v Very Highly 

Commended 

   <Alt>-i Highly 

Commended 

<Alt>-1 First Place  <Alt>-o Commended 

 

<Alt>-2 Second Place  h or / Hold 

<Alt>-3 Third Place    

to to    

<Alt>-9 Ninth Place    

 

 Named Sequences 

You can remove images from the displayed set as part of the judge’s selection process 

or you might want to prepare a sequence of the competition images so that they can 

be shown at an awards ceremony.  The facilities described here assist in that. 

Using right–click on any thumbnail in the Light Box will bring up the context menu 

shown on the right (see diagram above).  Clicking on Exclude will dim the thumbnail 

and move it to the bottom of the sequence. 

Right-clicking on an excluded image allows you to Include it back in at the end of the 

sequence. 

Right-clicking on the caret (A in the first image) allows you to add one of the provided 

captions or create a new caption with your own words (see right). 

Captions can be excluded just like images, so if you don’t like the standard caption 

provided you can add your own or have none at all. 

At present there is no easy way to change the order of 

captions and images.  Only Include Selected excludes all 

images other than the selected one and you can then 

include the others back in the desired order, but this is 

tedious.   

Once you have the sequence you want it can be saved 

using Save or Save As … in the light box’s context menu.  

Using View or Slide Show from the context menu will 
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display the included items of the sequence.  This sequence will in future appear in the 

Navigator so it can easily be selected. 

Adding Captions to Sequences 

Sequences are usually created to show particular selections of images.  A caption is 

automatically added to each sequence indicating the criterion used to select it in the 

Navigator.   

Additional captions can be added.  Right-click to the left of the image where it is to be 

inserted and the context menu will appear and show several options.  You can choose 

one of the standard ones provided or click on Add Own Caption to add your own text. 

Navigator Features for Triple Judge Competitions 

When you are running a triple judge competition the Navigator has a number of extra 

options (see right).  

For marks between 9 and 11 inclusive, one or both of the ‘5’-related check boxes will 

be enabled.  With the score equals 10 or better selected, their meaning is: 

▪ Has at least one ‘5’: All images with 12, 13, 14 or 15 are automatically 

included.  Only those images that scored 10 or 11 and a ‘5’ will be included.  

▪ Has a ‘5’ if the mark = X:  (X is the mark in the box above.) All images 

scoring 11 to 15 inclusive are included together with those 10’s that also have a 

‘5’. 

If any votes have been cast, the relevant vote criteria are enabled and can be used to 

further restrict the images chosen. 

Exhibition Acceptances 

This feature provides a way of accumulating several different Navigator selections.  For 

example, we might want to project all images awarded medals, or certificates as well 

as some other top scoring images for the judge’s comments at the start of the 

exhibition.   

Accepting a Set of Images 

Images are flagged as accepted using the Light Box’s context menu (see right).  When 

Exhibition Acceptances are allowed in the competition rules, the context menu has four 

extra items to allow you to Accept or Reject the included images in the light box.  

These are shown in the second group on the right.  Here are some examples of using 

them. 

To accept all medal winners:   

▪ Select Medals/Winners/Places in 

Navigator  

▪ Click on Light Box 

▪ Right-click on a clear area of the Light 

Box to show the context menu 

▪ Click on Accept All to accept them. 

To add all certificated images: 

▪ Select Certificates in Navigator  

▪ Click on Light Box 

▪ Right-click on a clear area of the Light Box to show the context menu 
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▪ Click on Accept All to accept them. 

To add selected images scoring 9½ or 10: 

▪ Select Score equals 9½ or better in Navigator  

▪ Click on Light Box 

▪ Right-click on one of the images to be accepted and click on Only Include 

Selected 

▪ Right-click on another of the images to be accepted and click on Include  

▪ Repeat until all the required images have been included. 

▪ Click on Accept Included to accept them. 

When an image has been accepted a small green flag will appear in the bottom left of 

the image thumbnail area. 

Viewing Accepted Images 

If we want to show these acceptances later, all that is needed is: 

▪ Open the Navigator 

▪ Select Exhibition Acceptances 

▪ Click on View or Slide Show as appropriate. 

Removing all Acceptances 

If you make a mistake and want to remove all acceptances: 

▪ Open the Navigator 

▪ Select Exhibition Acceptances 

▪ Click on Light Box 

▪ Right-click on a clear area of the Light Box to show the context menu 

▪ Click on Reject All to reject them. 

Selected Results Report 

If you want to produce a results report of only a selection of images you need to save 

the selection as a named sequence as described in the Named Sequences section 

above.  

In particular, to report on all the Exhibition Acceptances: 

▪ Accumulate all the acceptances as described in Accepting a Set of Images 

above 

▪ Use the Navigator to show all exhibition acceptances in the Lightbox 

▪ Use the context menu (right-click) and Save As … with a name such as 

‘Acceptances’ 

▪ Exit back to DiCentra’s main screen and File > Reports … 

▪ Select Competition Results  

▪ Choose ‘Acceptances’ from the Show selector and choose what should be 

included in your report. 

▪ Click Save As … to save the report.  It will indicate that only images from the 

‘Acceptances’ sequence are included. 
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Chapter 8 

The Mark 2 Light Box 

Introduction 

The Mk 2 lightbox has been added to DiCentra in version 4.13 and users can choose to 

use it or the standard lightbox via an option in DiCentra’s Preferences.  It allows text 

scaling and thumbnail size to be adjusted while the lightbox is open.  It also 

overcomes an issue in the standard lightbox which only allows about 50 images to be 

displayed correctly for knock-out competitions (2 images at a time).  At present, the 

sorting and selection feature in the standard lightbox are not available in the Mk 2 

version. 

The selected images are shown together with their marks, awards (gold, certificate 

etc.), flags (plus mark etc.) and votes if any.  

Lightbox Mk 2 Preferences. 

There is a Lightbox tab in Preferences (Edit > Preferences) which allows the new 

lightbox and various options to be selected. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use Lightbox Mk 2 

If ticked, the new lightbox will be used, otherwise the old one will be. 
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Lightbox Size 

There are three choices: 

• Max. Image Size – The lightbox occupies the same screen space that images 

do.  This is the same as the old lightbox.  This means that if you have arranged 

projection so that images are as large as possible on the projection screen, the 

lightbox will be fully displayed.  For a competition with 1400 x 1050 px images, 

the lightbox will be that size, even if the projector setting is for 1920 x 1080 px. 

• Screen Size – The lightbox fills the whole projector screen area.  With a 1400 x 

1050 px competition on a 1920 x 1080 px projector, the lightbox size would be 

1920 x 1080 px. 

• Max. Image width, screen height – A mixture of the above choices that may be 

useful for some. 

Images per row 

This determines the default number of images per row shown on the lightbox and can 

be between 3 and 7.  For judging and other purposes you can change the number 

while the lightbox is open to between 1 and 10 images per row but that will not change 

this default value. 

For Knock-out competitions where a pair of images are judged side-by-side, two 

images per row are automatically selected. 

Image Margin (px) 

This determines the width of the border around each image. 

Text Scale Factor 

The size of text on the lightbox is adjusted automatically when the number of images 

per row is changed.  If the size is consistently bigger or smaller than you would like 

you can adjust the default scaling factor here.   

The text size can also be changed when the lightbox is open but that will not change 

the default text size. 

Background Colour 

You can choose Dark Grey or Black as the background colour. 

Colour management 

DiCentra uses LittleCMS colour management for rendering images for projection.  

However, this is particularly slow because image scaling and colour management for 

thumbnails must be done when the thumbnails are first shown. 

There are two alternatives: None and Microsoft.  Both are much faster than LittleCMS.  

I would suggest using the Microsoft option. 
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Lightbox Features 

 

Lightbox Mk 2 has the following features: 

• Pop-Up Bar. Dragging the cursor to the bottom of the lightbox displays the pop-

up bar which contains three controls.  Moving the cursor outside the pop-up bar 

hides it. 

• User-specified number of images per row.  The default is set via Preferences > 

Lightbox and it can be changed during a competition using the Images per row 

drop-down control at the right of the pop-up bar. 

• User-specified text scaling. The default is set via Preferences > Lightbox and it 

can be changed during a competition using the Text scaling drop-down control 

at the left of the pop-up bar. 

• Title Tips. When you hover the mouse over an image a ‘tool tip’ will display 

showing the full title of the image.  This can be useful with larger numbers of 

images per row because the thumbnail titles may be truncated.  The title tips 

show the full title. 

Title tips can be annoying, so they can be turned off from the pop-up bar.  

Clicking the Title Tips indicator toggles their state.  The icon on the pop-up bar 

is green when they are enabled and red otherwise.  Typing ‘t’ also causes the 

Title Tip state to be toggled. 

If author names are enabled (see below) they will be included in the tips, 

including entrant name and club name for inter-club and all-comers 

competitions. 

• Just-in-Time processing.  To speed up displaying images, scaling and colour 

management are only done when an image is first displayed at a particular size.  

So, at 4 images per row, typically only 8 images will be processed before they 

are displayed.  For competitions with several tens of images or more this is a 

considerable improvement. 

• Marking, awards and holding back.  These features are included.  Just select the 

image by clicking on it and type the mark or code for the award or held. 

• Opening from the competition or Navigator.  These are supported as for the 

original lightbox but also see the Navigator changes below. 
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The following functions have not been included in Lightbox Mk 2 at present. 

• Sorting. The original lightbox allowed images to be sorted inside the lightbox.  

This is not possible with the Mk 2 version, but sorting is now possible within the 

Navigator. 

• Selecting. It is not possible to select a set of images within Lightbox Mk 2 and 

then to use this selection to mark the images as exhibition acceptances or to 

create a new sequence from the selection.  

• Captions. Similarly, captions cannot be created in the lightbox. 

• Image Details. The image details bar is not shown in Lightbox Mk 2.  It was 

introduced because of issues of text visibility in the earlier version.  Title Tips 

and text scaling in this version should provide similar functionality. 

If any of these restrictions cause problems for the way you use DiCentra, please 

contact enquiries@wilburimaging.com so they can be considered for inclusion in a 

future release. 

Image Decorations 

At the foot of each image there may be several decorations.   

• Marks. The image’s mark, if it has one, will be displayed at the bottom left hand 

side of the image.   

• Held. If it is held back the little blob (the held flag) at the top left of the mark 

box will be shown.  

• Plus Mark or ‘At Least one 5’.  If a plus mark has been awarded or at least one 

5 for triple judge competitions a red flag will appear at the top right of the mark 

box. 

• Awards. A coloured box in the middle bottom of the image indicates an award 

and they contain a single character:  

G, S, B for Gold, Silver or Bronze medals respectively,  

R or W for Ribbon or Winner respectively 

C or M for Certificate or Hon. Mention respectively,  

X or J for Best in Exhibition or Judge’s Choice respectively, 

V, I or O for Very Highly Commended, Highly Commended or Commended 

respectively, or, 

1, 2, 3 or 4 for first, second, third or fourth place. 

• Votes. If any votes have been awarded in a triple judge competition, one or two 

boxes showing the 1st and 2nd votes will be shown at the bottom right.  

Marking and Holding Back Images  

Images can be marked or held back in the lightbox.  To do this click on the image to be 

marked to select it, then type the marks or ‘h’ or ‘/’ to hold the image back. 

To change existing marks, select the image, press ‘delete’ and then type in the new 

marks. 

For triple judge competitions you can enter first or second round votes instead of the 

primary marks.  To do this you need to select the marking mode as ‘1st Votes’ or ‘2nd 

Votes’ in the context menu for the main competition screen before you use the 

lightbox. 

Multi-Judge competitions, where more than one mark is added per image, cannot be 

marked in the Light Box. 

mailto:enquiries@wilburimaging.com
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To display just the held images on the lightbox, use the ‘x’ command from the main 

competition screen. 

If you are in the lightbox and prefer to view an image at full size before marking, 

double-click the relevant image.  After marking you can return to the lightbox using 

the F3 key.  If you were originally showing held images in the lightbox, only held 

images will be shown again (excluding the marked image). 

Adding Awards  

Awards can be added within the Lightbox.  To do so, select the relevant thumbnail by 

clicking on it.  A red border will appear. 

Typing one of the command combinations below will allocate the relevant award to the 

image and a letter will appear underneath (see above for the list).  An award can be 

removed by typing the command combination again.  

Command Award  Command Award 

<Alt>-w Winner  <Alt>-c or  

* 

Certificate 

<Alt>-g Gold  <Alt>-m Hon. Mention 

<Alt>-s Silver  <Alt>-x Best in 

Exhibition 

<Alt>-b Bronze  <Alt>-j Judge’s 

Choice 

<Alt>-r Ribbon  <Alt>-v Very Highly 

Commended 

   <Alt>-i Highly 

Commended 

<Alt>-1 First Place  <Alt>-o Commended 

 

<Alt>-2 Second Place  h or / Hold 

<Alt>-3 Third Place    

to to    

<Alt>-9 Ninth Place    

The Navigator and Sorting  

There is a Sort by drop-down at the bottom of 

the Navigator.  This offers several choices: 

• None – No sorting (default).  This should 

be used if you are just displaying a 

sequence with captions inside as the 

other options remove any internal 

captions. 

• Image Number – Sort by ascending 

image number. 

• Random – Random image order.   

• Worst Score First – Sort by lowest mark 

or highest numerical place first. 

• Best Score First - Sort by highest mark 

or lowest numerical place first. 
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You can show the sorted sequence immediately (View, Slide Show or Lightbox) or save 

it for later presentation using the Save… button. 

Although internal captions are removed with sorting, you can add appropriate captions 

back once you have saved the sequence by using Competition > Edit Sequence from 

DiCentra’s main menu. 

Showing Authors 

To show the author names for all images in the lightbox use the ‘a’ command.  You will 

be asked to confirm to avoid accidentally disclosing authors during judging.  Using the 

‘a’ command again will toggle author names off. 

To show the author of an individual image on the lightbox first select the image by 

clicking on it.  Then use the ‘#’ command.  Select the image and use ‘#’ again to 

toggle the author name off.  

Help Screen 

Lightbox Mk 2 has its own help screen which shows the commands for assigning 

awards to images and a summary of the commands described here.  F1 shows the help 

screen.  If you are running in dual-screen mode the help screen can be left on the 

desktop screen throughout your competition.   

Portfolios in Lightbox Mk 2 

Pressing F4 from the main competition screen in a Portfolio competition displays all 

images of the current portfolio in the lightbox.  If you are using Lightbox Mk 2 there 

are several extra commands in the lightbox.  These include: 

• End key – move to the next portfolio in the competition.  If the current portfolio 

is the last of the competition End will move to the first portfolio of the 

competition. 

• Home key – move to the previous portfolio in the competition.  If the current 

portfolio is the first of the competition Home will move to the last portfolio of 

the competition. 

• Up-Arrow key – move to the first portfolio of the competition. 

(These keys do not work with the standard lightbox.) 

The way this might be used is as follows. 

• Ensure that you have selected the Lightbox Mk 2 using Edit > Preferences > 

Lightbox. 

• You might also want to change the default Images per Row setting in 

Preferences so that all portfolio thumbnails fit on screen. 

• Run the competition with Competition > RUN COMPETITION and use F4 to bring 

up the first portfolio on the lightbox. 

• Show each portfolio in turn by repeatedly pressing the End key. 

• (Use Home to move back to the previous portfolio or Up-Arrow to return to the 

first portfolio of the competition.) 

• To view a portfolio’s images full screen, double-click on the any image of the 

portfolio (on the normal competition screen). 

• Step through each image of the portfolio using the Right-Arrow or Left-Arrow 

keys.   

• Return to the portfolio view on the lightbox by pressing F4. 
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• Press End to move to the next portfolio on the lightbox. 

• Images can be marked either on the competition screen or the lightbox screen. 

Author Names: 

• If you want to turn all author names on or off in the lightbox you need to use 

the A command.  You’ll be asked to confirm when you turn them on. 

• You can show the author of an individual image by first selecting it in the 

lightbox (red border shows) and then using the # command.  Using the # 

command on the selected image again will hide the author name. 

Other portfolio-related commands are:   

• P key - Use the P (portfolio) command to hide the title image (text or thumbnail 

composite depending on the choice you made when making the competition).  

Typing P again toggles the title images back on again. 

• If you want to mark portfolios in the lightbox, especially if you are using place 

marking, you must display the title image so that you can select it for marking. 

• F key – The F (first) command, by contrast, hides the images of the portfolio.  

It provides a quick way of comparing several portfolios if the title image is a 

thumbnail composite).  Typing F again re-instates the hidden images. 

Held Portfolio Titles 

When you make a portfolio competition (Setup > Load Images) you can choose 

whether to mark the title image as held.  This means that you can move to a portfolio 

using the Held panel at the bottom of the main competition screen.   

If you use the X command in the main competition screen, all held images are shown 

in the lightbox.  For Lightbox Mk 2 if a held image in a portfolio is also the title image 

the whole portfolio is shown.  (The P and F commands can be used to control whether 

the whole portfolio, just the images or just the title is shown.)  This also applies to held 

portfolio titles selected via the Navigator. 

Marking Portfolios 

Portfolios can use marks or places.  Marks can be applied to any image in the portfolio 

including the title image.  The portfolio mark in reports is the sum of the individual 

marks.   

For place marked portfolios the place-ranking can only be set on the title image.  

Attempts to place-mark any of the images will be ignored.   

You can apply an award to any image including the title image whether using marks or 

places. 

Knock-Out Competitions  

A common way of running knock-out competitions is for pairs of images to be shown 

side-by-side on the lightbox and for one of the pair to be rejected by giving it a mark.  

Once all pairs have been processed in this way, the remaining unmarked images are 

selected, randomised, and then processed in the lightbox in the same way.  This is 

repeated until all images have been processed.   

This processing can be achieved by using DiCentra’s Navigator and giving a mark of 1 

to the rejected images in round 1, 2 to round 2 rejections and so on.  This has the 

benefit of giving a rough ranking to the images. 

Lightbox Mk 2 simplifies this process by providing an R (reject) command which 

automatically applies the mark corresponding to the current round to the selected 

(rejected) image.  At the end of the round there is a Next Round button on the pop-up 



DiCentra User Guide 

© Wilbur Imaging 2007-22  64 

bar at the bottom of the screen.  This selects and randomises the remaining unmarked 

images ready for further judging.   

Once all but one image has been rejected the appropriate mark will be given to the 

winning image and the button will change to Ranked Images.  Clicking on it at this 

stage will show all the competitions images starting with the winner and working down 

to images with lower marks. 

Warning: Do not double-click on images to view them full screen as this will upset the 

marking used with the R command. 
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Chapter 9 

Reports 
 

About Reports 

DiCentra does not have facilities for directly printing its various reports.  Instead it 

saves the reports as files that can be opened with Word® or WordPad®.  One 

advantage of this is that you can cut and paste from these files to your own 

publications or web pages.  If you use Word, consistent use is made of its Styles so it 

should be relatively easy to re-format the reports to your taste. 

Three kinds of printable reports are available: 

▪ The Status/Log to allow you to keep track of images that have been loaded and 

those that have problems or have been rejected. 

▪ A blank scoresheet that lists the images in the order they will be presented so 

that you can manually record the scores if you need to.  There are options to 

print just the title and name of entries suitable for sending to judges, and to 

prevent separation of the report into ‘rounds’. 

▪ The competition results. There are several options available that are described 

below. 

Additionally, it is possible to produce spreadsheet reports of certain details of a 

competition that can then be processed by a spreadsheet or database application. 

Simple Printable Reports 

File > Reports > Printable Reports … 

produces the dialogue on the right. 

▪ Select the relevant option  

▪ If you have not licensed Word on 

your machine, select WordPad 

▪ Click Save As … to save the report. 

DiCentra uses the desktop as the default 

folder to save your reports but if you 

choose to save a report elsewhere the last 

folder used will then be set as the default. 

If a competition has several classes in 

separate DiCentra competitions, the 

reports can be saved by clicking the 

Multi-Save As … button.  A dialogue will 

then allow you to select the reports to 

save from those competitions scheduled 

for the same day. 

Log of load/build activity  

This will produce a printable record of the 

images loaded and any adjustments to 

size and colour space made by DiCentra. 
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Blank Scoresheet 

If the competition has not yet been built, Blank Scoresheet will be disabled. 

You can create a regular scoresheet containing all entries in the competition, by 

default.  With the exception of For Judge, the entries will show the image number, 

title, author and club, where relevant. 

For Judge: If this is selected, the scoresheet will just contain the image numbers and 

titles in numerical or sequence order for the judge to use. 

Split into Rounds: It may be useful to include separators to show when all entrants’ 

first or subsequent images have been shown.  If so, tick the checkbox. 

Sequences: If the competition has one or more sequences defined for it (see Chapter 

6) you can produce a scoresheet containing just the images in the scoresheet.  The 

report will show the original image numbers which will also be displayed on screen 

when the competition is run.  If Split using captions is checked then any captions in 

the sequence will be printed too. 

Thumbnails: You can choose to show the thumbnail of each image on the scoresheet.  

These can be small, medium or large (1”, 2” or 3” resp.).  

Note that the Word/WordPad files produced can grow to hundreds of megabytes in size 

for large competitions with thumbnails.  You will receive an error message in such 

cases and need to re-run the report without thumbnails. 

Saving Ink: Most scoresheets are a grid of squares with the image details one to a 

row and columns for each round or club depending on the competition type.  It is 

inappropriate for marks to be entered in many of these squares and the invalid ones 

are greyed out.  On inkjet printers this can waste a lot of ink so there is an option to 

save ink using a large ‘X’ instead of greying out. 

Competition Results 

If there are no results, Competition Results will be disabled. 

If there are results various options are presented. 

Show: This allows you to report the results for all entries or for a specific sequence 

that has been saved.  This is mainly intended for organisers to report on Exhibition 

Acceptances (see also Selected Results Report).  

Awards: A section of the report will be added to show those images that received any 

form of award: Gold, Certificate, etc. 

Marked Images Only: All images whose mark meets the criterion will be included in 

the report.  This can be useful to show only the top scoring images. 

Author Scores: For inter-club competitions this changes to Club scores and in both 

cases shows the total of the marks for each entrant.  

For competitions that use entry numbers, the option to Sort by Surname is enabled.  If 

it is not checked sorting is by entry number in this case, otherwise surname sorting is 

used. 

Statistics: Selecting Statistics provide a summary of the number of entrants, images 

and awards of each type.  It also provides information about the marks distribution. 

If a subset of images (e.g. Acceptances) is being reported on the statistics section 

includes summaries for all images and the subset. 

Exclude All Scores: If this is selected, all scores are removed from the report, 

although awards (Gold, etc.) are still shown. 
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Sequence: If the competition has one or more sequences the report is limited to the 

images in the sequence.  The report shows the images in the sequence order with 

sequence captions interspersed, if selected. 

Thumbnails: You can choose to show the thumbnail of each image on the results.  

You can choose to only show them for any or all areas of the results, and each area 

can have a different sized thumbnail.  For example, you may choose to show large 

thumbnails only for images with awards. 

Note that the Word/WordPad files produced can grow to hundreds of megabytes in size 

for large competitions with thumbnails.  You will receive an error message in such 

cases and need to re-run the report without thumbnails. 

Printed Certificates 

DiCentra does not provide a mechanism for directly printing certificates, but it does 

provide the data table and suitably formatted thumbnail images for you to make them 

using mail merge in Microsoft Word, Microsoft Publisher or other similar applications. 

Full details are provided using Help > Printed Certificate Guide. 

Spreadsheet Results 

Once the competition has been made, a spreadsheet of all entries can be produced.  

Its format is described below. 

File > Reports > Spreadsheet Reports … produces the dialogue similar to that shown 

below for club competitions.   

If Organised by: Image is selected 

the spreadsheet will have one row for 

each image.  If Organised by: Author 

is selected the spreadsheet will have 

one row for each entrant with all 

their image details in the same row. 

For inter-club and all-comers 

competitions the spreadsheet will 

always be in image-per-row format, 

so the ‘Organised by:’ section of the 

dialogue is not shown in such cases. 

If the Lightbox has been used to 

create a sequence of images, for 

example the acceptances in a large 

exhibition or competition, a 

spreadsheet of just those images can be created using the sequence selector on the 

dialogue. 

Normally, any dashes in a title are replaced by a space when exporting to Excel.  This 

is to clean up any filenames that have been formatted in a web-friendly way, e.g. ‘The-

Angry-Cat.jpg’.  Selecting the Retain dashes in web format titles option retains any 

dashes in the title.  Beware: If the title only contains dashes and digits and it can be 

interpreted as a date, when the file is read into Excel it will be changed to a date.  For 

example, ‘1-11-11’ will be converted to 01/11/2011 in the UK.  ‘1-23-11’ will be left as 

text in the UK but may be converted to a date elsewhere. 

Spreadsheet output is compatible with Excel 2003 onwards, but not with Excel 97.  

There can also be spurious characters on the first line when it is read into Open Office.  

If you check the Output as ASCII text box the file produced will be readable by these 

applications (but not by Excel 2003 onwards).  Note that the ‘½’ symbol is replaced by 

‘?’ in ASCII text files. 
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Merging Series Results 

It is possible to merge the results from a series of similar club competitions so that a 

season’s results can be aggregated.  Assuming that the author-per-row spreadsheet of 

the first competition has been produced, the second competition’s results can be 

merged as follows: 

▪ With the second competition selected on DiCentra’s main screen, click on File 

> Reports > Spreadsheet Reports … 

▪ Select Organised by: Author and then check the Merge with: checkbox 

▪ The Browse button can now be used to locate the spreadsheet from the first 

competition of the series.   

▪ If you click Save As … you can now choose a filename to save the merged 

results to. 

Note: The file you merge with must be the exact .csv file that DiCentra produced, not a 

.xls file that you have derived from it.  To help you avoid accidentally overwriting this 

file, it is saved as a read-only file. 

Where there are identical entrant names in both heats of a competition the results will 

be merged into a single row.  However, results for Tom Jones and Thomas Jones would 

not be merged and if these were the same person, you would need to do some copying 

and pasting before producing the end of season results. 

Spreadsheet Format 

The spreadsheets are created as a text file with extension ‘.csv’.  The separators 

between fields are, in fact, tabs as this allows the file to be opened quickly in Excel by 

double-clicking on the .csv file’s icon. 

The first few rows contain information such as the competition name and date. Slightly 

different columns are produced for regular marked, place-marked and triple-marked 

competitions. 

The ImageRef field corresponds to the Image RefNo or Image Reference field in the 

image’s filename and is omitted if not included in the competition’s rules.  For large 

Interclub Competitions this is shown in column 2 or B if Legacy format is selected when 

producing the spreadsheet, otherwise it appears after the ESeq field.   

Here are brief descriptions of the fields: 

ClubCode  Club code (for large inter-club competitions only) 

ImageRef  Image reference identifier (only for large inter-club competitions 

where specified in the rules and Legacy format chosen in the 

spreadsheet dialogue) 

Club  Club name (for inter-club and all-comers competitions only) 

PrintName  The entrant’s name in a printable form, e.g. Josie K Smith, ARPS 

SortName  Their name in a sortable form, e.g. SMITH, Josie K 

Forenames  Their forenames, e.g. Josie K 

Surname  Their surname 

Distinctions  Their distinctions 

OrigName  The name as it was entered originally, e.g. Josie K Smith ARPS 

Seq The sequence number of the image in the competition 

ESeq The entrant’s sequence number of the image (1 to max. entries 

per person or club) 

ImageRef  Image reference number (only if specified in the rules) 

Title The image’s title 

MarkT Printable mark, e.g. 9½+ 

MarkN Numeric mark, e.g. 9.75 (plus mark is coded as 0.25) 
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Award Any award, e.g. Gold 

Place Place (in a place-marked competition) 

Flag5 An indication that image scored at least one 5 in a triple judge 

competition, e.g. ‘[5]’ 

Vote1 Votes in first voting round of a triple judge competition 

Vote2 Votes in second voting round of a triple judge competition 

For row-per-entrant spreadsheets, the column labels have ‘-1’, ‘-2’ etc. added to 

indicate the image to which they refer. 

Also for this type of spreadsheet, the first few rows contain the following information: 

Row 1 Max images/Mark scheme.  The first column of each competition 

indicates the number of images in that competition and the 

second column indicated Marks, Places or TripleJudge.  This is 

particularly useful when processing merged results from a 

competition series. 

Row 2 Competition name.  The first column of each competition indicates 

its name. 

Row 3 Competition date.  The first column of each competition indicates 

its date or Date Unknown. 
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Chapter 10 

Preferences 
 

Preferences 

Those options that are specific to a particular competition are included in the 

competition’s rules.  Preferences are the options that apply more generally.   

Use Edit > Preferences … to access the Preferences dialogue.  They control: 

▪ How held back images are to be indicated on screen 

▪ Where the image area is to be placed on screen if the maximum image size is 

smaller than the screen area 

▪ The layout of competition captions, including use of a background image and 

choice of fonts 

▪ The time that the image details are displayed and the interval between images 

in slide show mode 

▪ Which, if any, HTML-formatted images are to be used for interval notices and 

advertisements. 

General Preferences 

This tab deals with a few miscellaneous things to configure DiCentra. 

Projector Screen Size (A) 

This option allows you to 

indicate the projector image 

size you will be using.  It is 

used to ensure that the 

image on the Title Page tab 

correctly indicates the shape 

and placement of the title.  

It is needed because the 

screen size of the display 

used for setting up a 

competition is often 

different from the projector 

size. 

Held Back Indication (B) 

You can indicate Held Back 

images either by a coloured 

border around it, or by the 

word Held in place of marks.  

This option determines 

which. 

If you choose to have a coloured border, you can choose the colour of the border.  The 

default is rose coloured. 
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Align Image (C) 

If the competition’s rules specify the maximum image size is smaller than the full 

projector screen size, this option can be used to move the image to the left or right.  

For example, if the maximum image size were 768 x 768 pixels on a 1024 x 768 

projector you might align the image left if there were a dead pixel towards the right of 

the screen. 

DiCentra Folder Location (D) 

DiCentra keeps the rules you define and your competition entries, results etc. in a 

folder that is hidden away.  Its location is shown at (D). 

In normal operation you should not need to edit, move or delete any files that DiCentra 

keeps for its own purposes, except by using the Change or Default buttons.  If you do 

make manual changes you may find that the competition fails to run or even that 

DiCentra crashes unexpectedly.   

If you need to archive competitions it is best to use File > Export. 

If you want to move the DiCentra competition data elsewhere to free up space on your 

system drive or just to make it more accessible, use the Change button and specify the 

new location when asked.  Any existing competition data will be copied to the new 

location and the old data folder will be renamed to ‘DiCentra to <current date>’. The 

latter can be deleted after you have backed it up if you need to save disk space. 

If you want to revert back to using the default location use the Default button. 

Re-Load Confirmation (E) 

Normally, DiCentra reminds you when you try to re-load an entrant’s images that have 

already been loaded and asks if you want to overwrite the old ones.  Apart from the 

small time taken to re-process the images there should be no harm in replacing the 

original images.  If you select this option, the dialogue is suppressed when the entry is 

reloaded.  

Rules Name Capitalisation (F) 

By default, this option is selected so that the name used when creating a competition 

will have the first letter of each word automatically capitalised (“initial caps”).  This 

means that abbreviations such as BPS will appear as Bps.  If you select the ‘ps’ and re-

type it as ‘PS’ without changing other parts of the name, the name will appear 

correctly. 

Forcing capitalisation in this way can be tedious if you want the competition name to 

be all capitals.  Unchecking this option before creating rules leaves the competition 

name in the rules exactly as you typed it. 
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DiCentra Preferences 

Competitions Menu 

After you have used DiCentra 

for a year or so, the number of 

competitions in the Competition 

drop-down box on the main 

screen can become large and 

unmanageble.  To help, 

competitions are always shown 

in reverse date order, that is, 

recent or forthcoming 

competitions are always shown 

at the top of the list. 

Even so, it can be useful to limit 

the list to only show the current 

season’s competitions and the 

preferences on this tab allow 

you to control this.   

You can define when your club’s 

season starts, and also whether to show competitions from the tail end of the previous 

season (competitions in the previous June, July and August in this screen shot).  Any 

competitions being prepared for next season will also be shown. 

On the main screen just below the drop-down list there is an indication of whether all 

or just the current season’s competitions are being shown. 

Note: This option also affects the number of competitions shown in the import/export 

dialogues. 

Blanking Options 

You can use a Kensington Presenter device to go to the next or previous image in a 

DiCentra competition.  The bottom button sends the character ‘b’ or ‘.’ to DiCentra. 

You can select the appropriate character code for your device from the first drop-down 

here. 

By default, pressing this button while the main image screen is showing will award a 

Bronze medal to that image.  Using the drop-down here this behaviour can be changed 

and the following options are available: 

Bronze medal (default)  

Blank screen 

Display club logo 

Mark current image as held 

Display Interval screen 

If no logo image has been chosen, or if there is a problem with it (missing or bad) 

then your licence image will be shown instead. 

To choose your logo use the Browse button. 

Title Page Preferences 

These preferences control the layout of title pages and other captions used during the 

judging of competitions.  (The background for the images themselves is controlled by 

the rules and is normally set to black.) 
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Background (E) 

If you choose a plain background you can choose a colour from the Windows palette. 

Alternatively you can use a JPEG image with your club’s logo if you like.  If you do this, 

ensure it has the same pixel dimensions as the projector screen (e.g. 1024 x 768 

pixels) otherwise it may be cropped or tiled. 

Caption Box (F) 

The controls in this area allow you to provide simple styling of the caption box 

including its position, colour and font.  All measurements are in pixels.  The caption is 

always centred from left to right.  To avoid calculations, the Centre checkbox centres it 

vertically. 

Note: If you use a different machine for the competition from the one used to set the 

Preferences, do ensure that it has the same font installed.  Otherwise, Windows will use a 
similar font that may not be as attractive. 

If you check the Only in Sequences checkbox then the competition banner page will 

not show the competition name.  Any captions in sequences will be shown as normal 

against your background image (if selected). 

Layout (G) 

A layout guide is shown and updated when you change any caption settings.  The 

Projector Screen Size settings on the General tab are used for this. 

Image Details Preferences 

These preferences control how the image details are shown and for how long.   
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General (H) 

The text on the image details panel is automatically scaled if Auto-scale Text is set.  

The scaling is related to the maximum image height allowed for the competition and 

when used the text should be easily readable.  If this is not set, then the image details 

may be too small when the maximum image height is larger than about 1000 pixels. 

With Auto-scale Text set, you can adjust the scaling further by setting the Scale Factor to a 

value between 0.5 and 2, e.g. 1.2. 

The distance of the image details from the top of the screen can be set with Distance 

from Top of Screen.  Experience suggests that a value such as 100 or 200 is best as it 

allows the image details to be easily seen at the back of the audience. 

The opacity of the black background for image details can be reduced using Opacity.  A 

value of about 55% provides reasonable contrast against a variety of images without 

being too obtrusive.  Values below 20% are not recommended. 

Initial Details (J) 

If Show details initially is checked, the image’s details, including its number, title and 

any marks or awards are shown whenever the competition progresses from one image 

to the next. Otherwise, no details will be shown when the image is first displayed.  In 

all cases the details will be shown when marks or awards are assigned, or on demand 

when the Ctrl or # keys are pressed. 

Other options are available if Show details initially is checked.  These are in the 

indented box.  The two radio buttons allow you to select whether the initial details are 

shown before the image (Before image) to avoid obscuring it, or overlaid on the image 

(At same time as image).   

The Initial display time controls the duration.  For all timers the duration can include 

fractions of a second, e.g. 2.5 seconds. 
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Display Time After Marking (K) 

Image details are shown automatically when the image is marked and Display Time 

after Marking controls this.  This also controls the time the details will be shown when 

the Ctrl or # keys are pressed to bring up the details on demand. 

Hide Image Number (K2) 

On some occasions, such as when you have set up a sequence to match pre-agreed 

image ordering, it can be confusing to see the original image numbers.  Hide Image 

Number controls this.  When checked, no image number will be displayed on screen 

when the competition is being run. 

Awards Badges 

The badges used to indicate Gold, Silver, Bronze, Ribbon, Winner and Certificate in the 

image details are Tiff files.  See Appendix C if you want to replace them with your own 

images. 
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Slide Show & Notices Preferences 

These preferences control the time images are displayed in a slide show.  They also 

allow HTML (Web) sequences to be set up for interval notices. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Slide Show (L) 

These two settings are self-explanatory. 

Notices & Adverts (M) 

It is possible to add several sets of images to be shown as interval notices or 

advertisements.  They need to be constructed as Web pages (HTML) using applications 

such as Dreamweaver. 

As an example, for ‘Finals Day’ three sequences were produced.  The first is shown 

before things start and shows the programme in turn for each part of the day followed 

by some pages (0612 etc. below) with the winner and runners-up of a previous 

competition, then a short programme of forthcoming events.  

Each filename starts with a sequence number that determines the order in which they 

are displayed.  Only .htm or .html files are displayed. 

Within the top-level folder, other folders containing images or CSS stylesheets can be 

included.  

Here is what the folder/file structure might be: 

Folder: Finals Day 2007 

 Sub-Folder: Images -- images used by the pages 

  Files: … 

 Sub-Folder: Stylesheets -- stylesheets used by the pages 

  Files: … 

 Sub-Folder: N1 -- first sequence of notices 

  File: 01 Finals Day.htm -- first notice in first sequence 

  File: 02 Programme 1.htm 
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  File: 03 Programme 2.htm 

  File: 04 Programme 3.htm 

  File: 0612.htm   

  File: 0613.htm  

  File: 0614.htm 

  File: 0615.htm 

  File: 07 Events.htm 

 Sub-Folder: N2 -- second sequence of notices 

  File: 01 Finals Day.htm 

  File: 03 Programme 2.htm 

  … 

 Sub-Folder: N3 -- third sequence of notices 

  File: 01 Finals Day.htm 

  File: 04 Programme 3.htm 

  … 

Having constructed these web pages they need to be introduced to DiCentra using 

Preferences.  Under Notices & Adverts click Add. You are asked to provide a name for 

the sequence and then browse for the folder. In this case we might call the first 

sequence N1 and select the folder called N1 in Finals Day 2007. We would then repeat 

the process for N2 and N3. 

The time for which each notice is displayed is set using Notice Display Time.   

Notices can either fill the whole of the screen area or be confined to the same 

maximum size as the competition images using the Size selector.   

Dual Screen Preferences 

If you are working in Dual Screen mode, DiCentra will blank the desktop screen.  The 

Select button on this tab allows you to change the blank screen colour. 

Test Image Preferences 

Use this tab to choose a few of your own JPEG images to be shown with the 

Competition > Projector Setup command.  These images will not be scaled to fit your 

projector, so you must ensure they are the correct size for the projector.  They will be 

colour managed and should be in either sRGB or Adobe RGB (1998) colour space. 
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Chapter 11 

Dual-Screen Working 
 

Overview 

DiCentra 4.6 and later versions allow the competition images, scoreboard and light box 

to be displayed on the projector screen, while other management screens, such as the 

Navigator, can be shown on the laptop screen, if desired.  This has two advantages.  

First, the audience is not distracted from the image being displayed, and secondly, 

setup for projector screens which are a different size to the laptop screen is rather 

easier. 

Windows Setup 

In order to use this feature you need to set your displays in extended mode, where the 

displays (or projectors) attached to the computer form a single virtual screen that 

extends the laptop’s built-in screen.  (It works just the same on desktop computers 

with multiple displays.) 

There are several ways of setting this up, but the following should work on Windows 7 

and later. 

1. Right-click on a blank area of your machines desktop display and select Screen 

Resolution from the menu that is displayed. 

2. Plug the projector into the external display port on your machine.  If the 

machine is already switched on the projector should be recognised after a few 

seconds.  (The laptop screen may blank briefly during this time.)  If it is not 

recognised you may need to reboot. 

3. On the Screen Resolution dialogue, select Extend Desktop from the Multiple 

Displays selector.  You should see something like the image here. 

4. Select the projector 

screen, either using 

the Display selector or 

by clicking on the 

relevant screen icon at 

the top of the 

dialogue. 

5. Change the resolution 

to the most suitable 

one for your projector 

and competition rules, 

for example: 1400 x 

1050, 1680 x 1050, 

1920 x 1080 etc. 

6. For DiCentra it does 

not matter whether 

the projector screen is 

logically on the left or right of the main screen. 

7. Click OK.  Now, when you move the cursor horizontally off the laptop screen to 

the side with the projector it should appear on the projector screen.  Also, if you 

drag an icon or window from the laptop screen it should appear on the 

projector. 
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This is all that needs doing in Windows to prepare for dual-screen working. 

DiCentra Setup 

In dual-screen mode you can choose which screen to 

use for the competition projection, the Projector 

Screen, and which one to use for the Navigator, the 

Help screen and for dialogue boxes intended for the 

projectionist, the Desktop Screen.  Generally you will 

likely use the laptop screen as the Desktop Screen, 

although you can use the same (projector) screen for 

both. 

The first time you use DiCentra with multiple displays 

you will be asked to identify which displays to use for 

which purpose.  You do this by dragging each dialogue 

that appears (shown on the right) onto the appropriate 

screen. 

If you make a mistake, or want to change the 

arrangement for some other reason, you can use Edit 

> Configure Screens to repeat the Projector/Desktop 

setup. 

Projector Setup and the Competition 

Before you run a competition or use Projector Setup in dual-screen mode, DiCentra 

behaves exactly as any other application.  Dialogue boxes appear on the laptop screen, 

irrespective of the choices above. 

However, when you use projector setup or start a competition DiCentra’s main form 

will disappear and the images will appear on the screen you have designated as the 

projector.  In particular, the following information will appear on the projector screen 

at appropriate times: 

• Competition images 

• Banners and selection titles 

• Image details 

• Held back thumbnails (bottom of screen) 

• Scoreboard 

• Lightbox and associated context menus. 

The following will appear on the desktop screen at appropriate times: 

• Navigator 

• Help screen 

• Operator dialogues, such as confirmation that author names are to be displayed 

and held or marks are to be cleared. 

Features and Differences 

Generally, the intention has been to ensure that all management and operator 

messages during a competition should be shown on the desktop and not disrupt the 

audience’s enjoyment of images.  There are a couple of caveats. 

Context Menu: During a competition the main context menu (right-click on the 

displayed image or banner) allows you to start slide shows, change marking mode for 

triple judge competitions and more besides.  This still works in multi-screen mode but 
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will come up on the projection screen.  To avoid this, use the m shortcut key instead of 

right-click.  It will then appear on the desktop screen instead. 

Other Context Menus: When an interval sequence of HTML pages or JPEG images are 

being shown (set up in Preferences > Slide Show & Notices), right-clicking will bring up 

a small context menu on the projector screen to allow you to pause or stop the 

sequence.  There is no way that this can be displayed on the desktop screen. 

Similarly, in the Lightbox the context menu will always be displayed on the projector 

screen. 

Help Screen: In multi-screen mode the help screen (F1 or Help/Shortcuts from the 

context menu) is displayed on the desktop screen.  A useful new feature is that in this 

mode it can be left displayed while the competition is running, providing a quick on-

screen reference to the projectionist.  If it takes up too much room it can be minimised 

and then later restored when needed. 
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Appendix A 

DiCentra Competition Commands 

Below is a summary of commands that can be used to navigate around and mark a 

competition. 

Right-click produces a context menu of additional commands.  In dual-screen mode 

the command m brings up the context menu on the desktop (laptop) screen. 

Navigation Effect 

<Enter> 

<Right-arrow> or  

mouse wheel down 

Next image 

<Left-arrow>  or 

mouse wheel up 

Previous image 

<Up-arrow> Go back to the first image of the competition 

<Down-arrow>  Go back to the first of any held back images 

u Go to first unmarked image 

x Show any held images in the Lightbox 

<F3> Show the last Navigator selection on the Lightbox 

<F4> Show the current portfolio on the Lightbox 

<F6> Show all image thumbnails on the Lightbox 

<F7> Show all unmarked image thumbnails on the Lightbox 

<Tab> Move to next judge in Multi-Judge competitions 

Note: On some laptop keyboards you may need to hold down the Fn key before the 

function key. 
 

Image Details Effect 

<Ctrl> Show image details again 

# or \ Show image details again including author 

a Show author (toggle) 

d Display image details initially (toggle) 
 

Held Images Effect 

/ or h Mark image as held (toggle) 

c Clear all held images 
 

Marking Effect 

0-9 Mark – typing a mark that is too big will produce a beep 

. (dot) Half mark or ‘at least one 5’ for triple judge comps 

+ Plus mark 

<Delete> or 

<Backspace> 

Delete mark, held back and award for image 
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Awards Effect 

<Alt>+w   
(hold down <Alt> and press w) 

Winner award (toggle) 

  
<Alt>+g Gold medal (toggle) 

<Alt>+s Silver medal (toggle) 

<Alt>+b Bronze medal (toggle) 

<Alt>+r Ribbon (toggle) 

  
<Alt>+1 First place (toggle) 

<Alt>+2 Second place (toggle) 

<Alt>+3 Third place (toggle) 

<Alt>+4 Fourth place (toggle)  (up to <Alt>-9 for ninth place) 

  
<Alt>+c or * Certificate award (toggle) 

<Alt>+m Hon. Mention (toggle) 

  
<Alt>+x Best in Exhibition (toggle) 

<Alt>+j Judge’s Choice (toggle) 

  
<Alt>+v Very Highly Commended (toggle) 

<Alt>+h or <Alt>+i Highly Commended (toggle) 

<Alt>+o Commended (toggle) 
 

 

Other Effect 

s Show score board 

n Navigator (various forms of selection) 

i Interval (toggle) 

k Blank screen (toggle) 

o Show logo (toggle) 

e Toggle between Presentation Sequence numbers and Image 

Indices for suitable competitions  

q or <Esc> Quit 
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Appendix B 

Preparing Images for Competition 
 

These notes may be helpful as guidance to your club members in preparing images for 

PDI competitions. 

Using Photoshop 6 or later 

1. Open the image in Photoshop and flatten any layers. 

1. Use File>Automate>Fit Image, and type in the required image size, e.g. 

768x768. 

2. Use Image>Mode>RGB Color to convert the image to RGB if it was prepared in 

CMYK, Grayscale, Lab or Indexed colour. 

3. Use Image>Mode>8 bits/channel to convert the image to 8 bits per channel. 

4. Use Image>Mode>Convert to Profile and convert image to sRGB 2 or Adobe 

RGB (1998) working space, depending on the competition rules. (For Photoshop 

CS2 use Edit>Convert to Profile).  

5. Use File>Save As to save the image to disk or memory stick.  Remember to: 

▪ rename it, if required 

▪ include the .jpg or .tif extension as appropriate, if you are using a Mac 

a. JPEG: Save it with high quality (10 or greater).  Ensure that the box next to 

ICC Profile is ticked.   

b. TIFF: Ensure that there is no tick in the Alpha Channels box of the Save 

dialogue. 

Using Photoshop Elements 3.0  

1. Open the image in Photoshop Elements 3.0 and flatten any layers. 

6. Resize the image: 

a. Use Image>Resize>Image Size, and ensure that the Resize (bicubic) and 

Constrain Proportions boxes are ticked, then 

b. Under Pixel Dimensions type 768 into the width or height box that is showing 

the larger number of pixels.  The other number will adjust accordingly.  Click 

OK to complete the process. 

7. Use Image>Mode>RGB Color to convert the image to RGB if it was prepared in 

Grayscale or Indexed colour. 

8. The image colour space cannot be converted in Photoshop Elements 3.0, so 

there is no equivalent to step 5 in the Photoshop instructions above.  

9. Use File>Save As to save the image to disk or memory stick.  Remember to: 

▪ rename it, if required 

▪ include the .jpg or .tif extension as appropriate, if you are using a Mac 

 
2 Projectors are not capable of displaying the full Adobe RGB gamut so it is best to use the smaller 
sRGB gamut for projected competitions. 
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▪ JPEG: Save it with high quality (10 or greater).  Ensure that the box next to 

ICC Profile is ticked.   

Using Photoshop Elements 4.0 or Later 

1. Open the image in Photoshop Elements 4.0 or later and flatten any layers. 

10. Resize the image: 

a. Use Image>Resize>Image Size, and ensure that the Resize (bicubic) and 

Constrain Proportions boxes are ticked, then 

b. Under Pixel Dimensions type 768 into the width or height box that is showing 

the larger number of pixels.  The other number will adjust accordingly.  Click 

OK to complete the process. 

11. Use Image>Mode>RGB Color to convert the image to RGB if it was prepared in 

Grayscale or Indexed colour. 

12. Use Image> Convert Color Profile>Apply sRGB Profile or Image> Convert Color 

Profile>Apply Adobe RGB Profile to convert the image to the colour space 

required by the competition rules.  

13. Use File>Save As to save the image to disk or memory stick.  Remember to: 

▪ rename it, if required 

▪ include the .jpg or .tif extension as appropriate, if you are using a Mac 

▪ JPEG: Save it with high quality (10 or greater).  Ensure that the box next to 

ICC Profile is ticked.   
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Appendix C 

Other DiCentra Information 
 

General 

DiCentra keeps rules, settings, loaded images and competitions in folders on your hard 

drive.  It should not normally be necessary to access these files or folders directly – 

Load Entry, Make Competition, Delete Competition, Import and Export should provide 

the necessary access to them.  

However, if you need to inspect them, use Edit>Preferences … and select the General 

tab on the dialogue that opens.  There you will find the folder path leading to 

DiCentra’s private area where rules, preferences etc. are stored. 

Some of the folders along this path may be hidden so you may need to set Explorer’s 

Options to show hidden files and folders. 

Within that folder there is a folder called Assembly Area that stores the loaded images 

for each competition and the competition itself. 

Changing the name of any folder or file in this area is likely to cause DiCentra to crash.  

Similarly, changing the contents of files will generally cause unpredictable results. 

The file extensions used are: 

▪ .txt for details of entries, competitions etc. 

▪ .log for warnings and errors noted during loading of entries 

▪ .wie for entries 

▪ .wik for judges individual marks in Multi-Judge competitions 

▪ .wip for preferences 

▪ .wiq for image/caption sequences 

▪ .wir for rules 

▪ .wis for settings 

Please note that the internal structure of these files may change in future DiCentra 

releases. 

Awards Badges 

If you want to replace the standard ones with some of your own design: 

▪ Create them as 100 pixel x 100 pixel Tiff files 

▪ Any unused area must be transparent – be careful to preserve this when 

flattening and saving in Photoshop 

▪ You do not need to embed a working colour profile 

▪ The files must be called GoldS.tif, SilverS.tif, BronzeS.tif, RibbonS.tif, 

FirstS.tif, SecondS.tif, ThirdS.tif, FourthS.tif, CertS.tif, HonMentionS.tif, 

WinnerS.tif, BestinExS.tif, JudgeChoiceS.tif,VHCS.tif, HiCoS.tif or CommS.tif.   

▪ They need to replace the files in …\Program Files (x86)\Wilbur 

Imaging\DiCentra\Award Images\ 
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▪ You need to do this from a Windows 

administrator account.  When you copy 

your new image to the above folder you will 

probably see the dialogue shown here.  

Click on Continue to complete the transfer. 

▪ If you are using a Windows standard 

account (non-admin), you will see a 

message that indicates “You don’t have permission to save in this location”.   

▪ Note: When updates to DiCentra are installed the images will be replaced by 

the standard ones again, so do keep a copy so you can restore them. 


